Installation Help - Elements 7 on Win 8 x64

So I have my new PC running Windows 8 x64 and am trying to install the distribution DVD for Element 7 first, with the intention of subsequently installing a) the 7.1.2.600 patch followed by b) the Win 8 x64 patch.

But I am unfortunately failing at the first hurdle, with the installer exiting on an error " insufficient free disk space" on my 4tb RAID 10 array with 3tb free.

Help?

More Info:
wavelabInstallFeb2013.png

One other piece of info: The 4tb Raid 10 drive I mentioned is in fact my boot drive (C:) configured as a GPT partition using a UEFI Bios, to get around the 2tb boot drive partition size in the past imposed by Windows.

It seems to me some sort of rewrite of the installer may be required to get this working; should I put in a formal support request?

AFAIR, this is a problem with the eLicenser installer on large media units.
Try this:
download and install:
http://www.elicenser.net/en/latest_downloads.html
Then locate WaveLab’s setup.exe, copy it alone anywhere on your HD, and run it.

Philippe

Thanks for the quick reply PG, but unfortunately I get exactly the same sequence of errors I described earlier.

Is there some sort of installation log I can find for you that might shed further light on this?

Maybe someone from Steinberg tech support can help…

Just to be clear, should I sit tight and wait for somebody to get in touch via this thread or raise a support request via the MySteinberg section of the site?

Needless to say anything you can do to speed this along is much appreciated.

Yep, that’s the way.

Following an email from your organisation this morning, based on the progress so far (a a big fat zero) I honestly see little chance of that happening anytime soon.

That is a state of affairs I am very unhappy with, and would hope the same is also true of yourself, particularly given Steinberg’s claims to have a Windows 8 x64 patch available.

Could you not relatively easily produce a one-off build that gets around this issue and makes good on Steinberg’s promise?

Just one further comment on this; the support person who emailed me seemed to suggest there was a problem with my computer setup, but that is simply not true.

A quick search reveals it is set up according to official Microsoft documentation going back to at least 2010.

And I have installed software including parts of Microsoft Office 2003, Office 2007, and 2010, as well as Adobe CS 3, Sony Vegas, together with many obscure packages and utilities without any problems whatsoever.

The only thing that hasn’t worked is Wavelab Elements and/or the eLicensor software. Indeed PG originally speculated that was the cause of the problem as if aware of “issues”.

If that is the case I repeat my request for a special build that eliminates this issue. Or should I instead look for cracks in the wild that have done it for me :exclamation: :question:

Can you install the eLicenser alone?

Yup.

And thanks for your reply PG – Am sorry to kick up a stink but this is more than a little frustrating.

Then try to install WaveLab on any other computer, and copy the full WaveLab program folder onto your favourite computer.
Also, download and install: http://www.gearsoftware.com/support/drivers.php
All that will make the same effect as a working installation with setup.exe

Done, but am now getting this error:

"Application ‘WaveLab 7 Elements (M6)’ has caused the following error:

No eLicenser connected."

How should I proceed, and when should I try to install the Win 8 x64 patch.

Thanks for your help, PG – it is very much appreciated.

Edit: BTW, I should say that although the eLicensor is installed, it doesn’t appear to have an ID number. Can I obtain/move that somehow?

Try to install the latest eLicenser again. Then reboot.
If you still get the same error, try to open the eLicenser Application, to see if there is a valid license in your dongle.

I’m afraid that didn’t work either.

And don’t forget this is Elements; there is no physical dongle.

The eLicenser seems to install properly, but I just don’t get a soft-elicenser number. At least not one I can find anywhere.

And don’t forget this is Elements; there is no physical dongle.

I forgot that “detail”… there is no other way, then, to install “normally”… back to start.
Do you install from a DVD?

:slight_smile:

Do you install from a DVD?

Yes, I have tried that and also the 7.2.1.600 patch which looks like a full installation package.

Same result each time with the insufficient disk space error early in the installation process.

BTW, what should I do with elicenser program and Wavelab directory I copied over from my old pc? Delete them securely and reboot? (I am anxious to try to keep the registry on my newly installed Windows as ‘clean’ as possible)

One other idea: does this feature work under your new version?

If so is there anyway I could run a beta of Wavelab 8, assuming it is sufficiently advanced?

BTW, what should I do with elicenser program and Wavelab directory I copied over from my old pc?

Don’t worry, it won’t harm. Anyway, there should be an uninstallater somewhere.

Copy your DVD content to your HD, then replace the eLicenser version found in that folder by the latest one. Now run WaveLab’s setup.exe. The setup.exe will then call the latest eLicenser with the right code, and hopefully that should solve the problem.