Installation Help - Elements 7 on Win 8 x64

Unfortunately I get exactly the same sequence of errors.

What happens is that the setup routine aborts very quickly; I don’t believe it even gets to the eLicenser stage.

Without knowing the inner workings it seems to me that the installer performs some sort of pre-installation checklist, and at that stage determines that there is insufficient disk space.

FWIW I also tried to install my old faithful Steinberg Clean software and that reported that I had negative some big number disk space available. However, I clicked through that message and it installed, although it failed to start normally using a variety of Win compatibility modes and I subsequently wiped it with Revo.

On this basis it seems to me like there may be a problem with Steinberg’s stock installation routine. Could it not be that this doesn’t handle the exception where there is more disk space avaiiable than for example 2Tb and then falls over?

Good Morning PG.

I appreciate the time you put into helping me at the end of last week, but unfortunately we have make no real progress, and I very much want to avoid going round in circles and wasting too much of our time.

I see the following options for resolving this:

A. You prepare a special one-off build that partly dismantles the installation checks to allow a successful installation

B. You give me access to a beta version of Wavelab 8 assuming the installer doesn’t create an identical issue.

C. I don’t need anything above the features in Wavelab Elements, but assuming you can tweak the installation of the full version with the dongle as you indicated to get around these issues, I would be prepared to do some sort of one-off upgrade at a special price so we can all move on.

D. We arrange for a refund and I find an alternative software solution.

Please let me know your thoughts.

Please make sure that “.net Framework 3.5.0” is installed!
If the Soft-eLicenser (still) could not be created this instruction will help:

In very few instances the Soft-eLicenser cannot be created during the installation. Please follow these steps to fix this:

Please note that the eLC Installation Helper can only be executed if your Windows user account has administrative rights!
If you are logged in to an Windows user account with limited rights you will be promted to provide an administrator’s username and password.
The eLicenser Control Center will be reinstalled. When you open the eLicenser Control Center afterwards, it should display the needed Soft-eLicenser number.
If you get any error messages, please name the original wording and - if possible - send me a screenshot showing the error message.
Please excuse the inconvenience!

WTG Uwe!

Now what?

Should I copy the Wavelab installation from my old PC into the new Windows 8 machine, and attempt to reactivate via the MySteinberg site using my fresh new eLicenser number?

OK, I wanted to try to get this resolved so I copied the old Wavelab install directory into c:\Program Files (x86) on my new Win 8 pc and tried to launch the program .exe without first having applied the Windows 8 x64 patch referenced in the sticky above.

First of all I got

. . .and then this one:

Well in the absence of feedback I went ahead and set up reactivattion via MySteinberg and the new eLicenser, and the good news is that Wavelab subsequently started, and appears to be working normally based on a quick inspection.

However, I then went to install the Windows 8 x64 patch, and was somewhat dismayed to get exactly the same sequence of errors as initially detailed (insufficient hard disk space, etc).

What is the significance of all this and can you rework that installation file?

I just had the same problem and got the same message. Windows 7 64 bit 1,500 Gigs of room. I thought my DVD drive had gone. But I tested it and all was good.

So I tried it on my office XP 32 bit machine and the install widow opened right away??
So I dragged and dropped the DVD content to a USB drive and that worked perfectly on the W7 computer system.
Gives me a back up too.

Looking forward to using Wave lab again. I lost it with WL 5 when I upgraded to W7.
I see the layout is about the same.

The e licence is scary as always… I would rather use the USB dongle than the soft key.

I think you can move the soft key onto a physical dongle.
(not certain)