Installations are failing with “The installation source for this product is not available”

Installations are failing with “The installation source for this product is not available” for:
Groove Agent SE 5
Retrologue 2.3.0
Padshop 2.1.0

I’ve tried running the installers directly from within the Download Manager, but the same result - error 1612.

Hey, could you please check if you have enough space on your hard disk to download and install?

Hi Matthias - thank you for responding.

Yes, I do - way more than enough. 114GB free.

It has installed on my laptop just fine - not on my desktop studio PC.

With respect - please do start a new thread for your own issues.

1 Like

My research seems to suggest that the update installer is looking for MSI files from a previous installation. I’ve also read that these files are typically in c:\Windows\Installers.

However, that folder does not exist - and also does not exist on the laptop on which all the installers have worked fine.

Unfortunately the installation error gives no clue as to what file it is trying to find (not a good implementation of an error message!), so I can’t take this any further. If I need to find some missing files I can do so from other machines I have access to that are still on Cubase 11, but what would I look for?

1 Like

I can confirm Cubase 12 is running OK, but the failed elements mentioned above are old versions.

1 Like

Hi @The_Elf , you have figured this out correctly. It is an msi error. Unfortunately it only indicates that some resources where not found.
I suggest we try a little bit of isolation work first, to narrow down on the cause.
Please try removing the three instruments you mentioned, using the Windows built in tools.
Go to Control Panel > Programs and Features
Search for the program name you need to remove and uninstall it.
For good measure, restart the computer afterwards, that way we can be certain that nothing is locking the files we have to work with.
Then try reinstalling the plugins using the setup.exe you should have in the download folder.
Hope this helps, let me know how it goes.

1 Like

Maybe the installer folder is hidden?
I had that happen when I stupidly deleted old installers. That was hell. If you still have the original installers it might work to just reinstall them.


Thanks for this suggestion. I will do this tomorrow when I am back in the studio.

1 Like

I can’t uninstall as you suggest. I get this error:
C12 Error 01

So at the moment I can neither install, nor uninstall. I’m stuck.

I did manage to find the c:\Windows\Installer folder. It was, as conan above suggested (thank you), hidden. I tried a search in that folder for ‘Groove’, as an example. On the laptop where the full installation of C12 worked I find GrooveAgentSE.ico; on the desktop PC where the installation is failing I find nothing.

1 Like

Looks like I’m not alone then. This could be a nasty problem.

1 Like

No, this doesn’t sound anything like the problem I’m describing here. This has nothing to do with video and nothing to do with hanging on initialising. This is an installation problem. I’d ask you to please start a different thread to avoid clouding the issue.

Come on guys. This is not the problem I’m discussing here and you are hijacking the thread. I’ve asked nicely - go discuss elsewhere, please.

Phillipe is helping out and he understands the problem I’m having - this has nothing to do with preferences.

1 Like

@Orlando74 @Holmwoody please move your issue to a SEPARATE thread, as it is completely unrelated to @The_Elf request. Thanks for your understanding.

Sorry for coming back so late but I needed to find a moment to verify a solution on my own system.
It also took a while to remember exactly how to reproduce this :sweat_smile:
Anyways, I managed to break the system in a way to behave like yours by deleting the msi file from %windir%/Installer/
Unfortunately those files do never have the same name, as Microsoft Installer will generate a different name on any system.
To find out which file is expected by the system you can look in the registry for the InstallProperties key.
Here is an example:

The good news is that microsoft seems to be aware of leaving their users stuck in a one way and provide a fix, which is for some reason hard to find on their website:

This was able to remove the installer via uninstall even though I ripped the msi away. You might need to restart in between. Afterwards I was able to install without issues.

To prevent this error in the future avoid clean up tools or similar “helpers” that might think removing files from %windir% is a good idea (hint: it is almost never :wink: ).

Let me know how it works for you.

Thank you, Philippe!

Yes, this worked.

I asked the utility to uninstall each item, then installed again in the Steinberg Download Manager. All now looks as it should.

1 Like

Thanks for letting me know, glad that it works. I wish you many creative hours and fun!

1 Like