Installed 7.5.4 and auto-quantize got ticked?

Dunno why preferences would change upon installing update, but this drove me nuts til I finally came to conclusion that I don’t play gridded performances 100% of the time! Didn’t even know about this MIDI feature. Now I do. :unamused:

This happen to anyone else?

Aloha n,

I have known about ‘AQ’ since Cubase was an all MIDI app in the early '90s (no audio or VSTs).

I rarely quantize MIDI stuff but after all these years
I have started using it for audio stuff! —go figure.

Auto-Quantizing for audio parts is interesting and can be a real challenge
but can and does work.

Good Luck!
{’-’}

I had this same thing happen to me when I updated to 8.0.20 and recorded a few performances with it on. Nothing I wasn’t able to rerecord with the talent thankfully but it has been on my list to finally figure out how to restore the original performance after the fact.

We teach this in Logic classes, Logic lets you assign that track by track and region by region on that track depending on if it was on for the track at the time for recording or off. At any point you can always restore the original performance. Is this possible for Cubase? I have not found anything in the manual that tells me how or this forum.

Update: If you have Auto Quantize on then you can at any time restore your original performance by “Quantize Category - Reset Quantize”. I had already set it to option+q and forgot I did that. There is no default key command assigned to this as of Cubase 8.0.20