INSTALLED cubase studio 4 with issues

Guys / gals.

I’ve installed cubase as well as the syncrosoft elice program however when i start cubase i get

Application cubase studio 4 has cause the following error;
elicenses contain’s no valid license for this application

When I launch the elicense application, I can see that cubase 4 is on the dongle. What am i missing?

btw I just did a clean install of 10.5.8 as well as 4.5.2 cubase 4 and the latest elicenser control software.
I just used cubase on this machine late last night as well before doing a clean install.

what am i missing.

Thanks for the help


If I were you, I would try plugging your elicenser into different USB ports, just to rule that out. What OS are you using?

When it tells you your license cannot be detected, and you click Licenses, does your Cubase Studio 4 license appear in the tree? If not, try clicking Refresh on the right. Otherwise, I’m stumped.

These licenses are so COMPLICATED. I’ve worked with them for months and still haven’t totally figured them out. You can thank all those losers out there who where duplicating music software and listing it online as a free download. Music Software companies finally got smart and developed these licenses at the expense of the faithful users. :imp:


Thanks for the response…

I am using 10.5.8 and yes i keep the elicense application opened so i still see the cubase 4 as well as the usb-elicenser with the serial number in the tree as well. ive tried different usb ports and all still no luck.

Oh…so you’re using a Mac. I’m primarily a Windows user, not familiar with Macintosh.

At this point, I would register your product, and ask Steinberg, cause this situation just doesn’t sound normal! But, you never know, there are some true experts around here who may know something that’s wrong…

Please let us know what you find out.

Meanwhile, you can check out the official troubleshooting article in the Knowledge base

After Googling for a few minutes, I have come to the conclusion that more than likely, either:

  1. You should try unplugging and replugging your dongle from directly into your computer (don’t ask me! It actually seems to help several people!)

  2. You have a corrupt license/dongle in which case you would need to notify Steinberg.

Try repairing permissions. Trashing Prefs is also an option, see sig.

I’m not sure if this info will help but I bought this computer 2nd hand and it had cubase 4 installed on it so after i did a clean install is when cubase stop working. The person I bought it from is a very honest person made all the necessary changes to his steinberg account so i can login and download updates and everything so i’m wondering if there is something we missed during the turnover of the account. But i Still see cubase on the dongle and everything looks as normal as can be as I have another dongle with virtual guitar and i compared them and they all look the same.

Thanks for the help…

can’t wait to get back to cubase as logic is just pissing me off right now.

Does anyone know the contact number for stienberg?


I don’t think they have a phone number (around here anyway). I would fill out the support form in your MySteinberg account. Or, as Mashedmitten suggested, trash you prefs. I would also give the good ole system restore a shot too.

Guys…sorry sorry sorry sorry…

I downloaded the wrong version of cubase. All is well now…

Thanks and sorry for the error…

cubase here i come

:laughing: It’s all good! Don’t you just love it when that happens? :unamused:

Man I am so much better now…now Its off to try and get my Mackie controller pro (mcu) to work with cubase.

Sounds fun (funner than messing around with these problematic licenses). Well, if you have any questions, you know where to ask! :wink: