Installing Cubase 9 on laptop, can't get it to load Kontakt player

I installed Cubase onto a brand new lap top, and when I didn’t see the Kontakt player, I went to look for the folder in Programs called VSTPlugins. There was no folder created. So I uninstalled Kontakt 5, created a folder called VSTPlugins, and reinstalled Kontakt this time specifying this new folder.

Now I see that the three .dll files for Kontakt are sitting in the Blacklist part of the plugin manager. What am I doing wrong, and how can I fix it?


By default, Native Instruments installs its plug-in to own dedicated folder. Please, find out, where NI installs the plug-in and set Cubase Plug-in Manager to observe this folder too. Make sure, you are observing 64-bit plug-ins, not 32-bit. The 32-bit plug-ins would be blacklisted.

Yes, you’re right, the 32-bit files are sitting in the blacklist. But I wonder where the 64-bit files went?

When I was trying to troubleshoot this problem I referenced my desktop, where everything works properly, there were 3 Kontakt files sitting in the C:\Program Files\VSTPlugins. So I couldn’t really figure out why, when I installed Cubase and the Kontakt player on my laptop, there was no such file. I then uninstalled both Cubase and Kontakt 5, and started again. Same thing. No reference to Kontakt in the Plugin Manager. So thats why I created the file myself, and this time I saw the 3 blacklisted files (32-bit).

Yes, I know NI has its own plugin folder, but, because I’d seen how the VstPlugins folder on the desktop looked, I thought it also must have to exist. To redirect my Kontakt 5 install to this folder was a desperate attempt to get things working at 3 am. I’ve done this over the years many times and it’s just worked without me having to do anything special.

The only thing I can think of now, is to uninstall Cubase again, and uninstall NI and Kontakt player, and start all over. I can’t figure out the next trouble-shooting steps. How is that VSTPlugins folder created in the first place? Should I just reinstall Cubase and try to add a different plugin?

Ok solved :slight_smile: I wiped everything clean, started again, added the NI path to the plugin manager, and it worked. Thanks Martin!