Instrument is playing, but doesn't show up in Condensed score.

In the score I am working on I have 3 flute players with the 3rd player playing the piccolo.
When condensing the score, the piccolo isn’t showing, but is still playing back. Is this a bug? I attached the reduced Dorico file.
woodwind check.dorico.zip (481 KB)

I would guess so… I can see the picc part when I open the project, but as soon as condensing is turned on no notes are displayed. This has something to do with the fact that you have one player holding two instruments. If I move the picc into its own player then it displays as expected.

(additional note: it’s been a while since I combed the release documents and I don’t remember if multiple instruments—one player is addressed there or not. Either way I expect this will be addressed.)

E.T. :slight_smile:

I’ve run into similar issues when you have in Notation Options the condensing setting “Include in Staff Label” (at the bottom of the list). Change it to “Pair with active player” instead and it will display correctly.

E.T. indeed! It’s for an orchestration exercise worksheet I am working on. Thanks, changing that setting worked.