Instrument name listed twice on instrument changes

I have the instrumentalists singing and then two bars later playing their instruments. In the score in the empty measure, it says “Tpt. in Bb,” however in the subsequent measure when they actually play, it lists it again - “Tpt. in Bb.” I don’t want it listed twice, only in the open measure between when they sing and when they play

The first one is the “to” indication and then the second is the actual instrument. I’m guessing you’ve specified a Custom prefix of nothing, so the “to” doesn’t show up. Do you have this in Layout Options / Players?


Or did you use “Hide Prefix” in Properties in Engrave Mode?

You can remove either type of label by using that Custom text toggle and just inputting a space too.

1 Like

Thanks, Fred! This worked great!

1 Like