Instrument names only in the first flow?

Is it possible to have the instrument names only in the first flow?

Not easily, I’m afraid, but it will become somewhat easier in the next update, because you’ll be able to create a system break at the start of each subsequent flow and set a property on the system break for how the staff labels should appear on that system, so you could set them to ‘None’ from that point.

If you need to do this in the meantime, I can’t think of a better way than to have a duplicate set of players whose names are set to be empty, and put the music for all subsequent flows into those players’ instruments, or to never show staff labels even in the first flow and add them manually as text for that first page. Neither of these is a good option (which is why the forthcoming update will make this a bit easier).

Thank you for your answer! I will wait for the next update.

Is this already possible?
I couldn’t figure out how.

I put a system Break at the beginning of my 2nd flow:
Bildschirmfoto 2019-04-15 um 23.25.03.png
But there are no properties which refer to the instrument names:
Bildschirmfoto 2019-04-15 um 23.25.26.png

Yes, it’s very much possible. If I remember correctly, you need to select the break and switch to engrave mode for those options to appear in the panel.

Yep…worked perfectly now. Guess I’ve been in write mode when looking for the properties. Stupid-mistake :wink:. Thanx !

Hey Dan,
could you please explain sth to me?

I created a 2nd Flow, entitled ‘Drum Key’.
I made a system-break to hide the name ‘Drum Set’.


I choose all properties and did ‘propagate properties’.

On my very first page I inserted a music-notation frame and routed it to my 2nd Flow (‘Drum Key’).
Why do I see the name ‘Drum Set’ at the beginning?
Screen2.png
Why do I have to make again a system break in my just created frame on the very first page to hide the name ‘Drum Set’?
PLUS: why is all my text written ABOVE the text in the frame on the first page although I moved it below the notes in my 2nd flow and although I did propagate properties?
Where do I do things wrong? Where is my logical fault?
Thanx for helping.

You can’t propagate to a Layout Frame. We had this conversation ten days ago, here: https://www.steinberg.net/forums/viewtopic.php?f=246&t=157850&p=847060&hilit=Propagate#p847639

yes, i did remember that. But I thought that there is a way to make it work for instrument-names.
But I think I now have it:
creating a music-frame in master-page is the solution and then just ‘erase’ it in the single scores where I don’t need it.
I created a music-frame in every single score. That was the mistake. It’s just the other way round :wink:
Sometimes, it takes some time in my brains :smiley: