Instrument Set Granular Symphonies is missing

Missing files in Padshop.jpg
Hello there,

I have trying to figure out for days how I can get back the files from the Instrument Set Granular Symphonies that I have buyed. Three weeks ago my system crashed and I had to install everything again.
Everything seems to be working but when I open the Padshop Pro, where the Instrument Set Granular Symphonies is made for, I see that the instrument set is displayed in the location tree. See this example:
Missing files in Padshop.jpg
It gives the message when I choose a sound that the sample cannot be found and that I have to install the content pack.

But I have done that already!

Is there anyone who can tell me what I am forgetting?

Thanks in advance!

Night Owl

I am having the same problem right now and sent a support request to Steinberg. I am missing several patches as well and really disappointed. I know I’ve re-downloaded and re-installed this twice now.

Thanks for your reply.

I think I will do the same now. If I found a solution I will let you know.


Are you on Windows? Please make sure that you select “all users” when you install the content so that Padshop can find the VST Sound archive.

I am using windows 7. I tried this, but it did not change the problem. There is is still the message “File missing. Please download content pack.” This message comes up when using about a quarter or third of the patches. I have 4GB of ram with a dual core processor, and I don’t think my computer is insufficient for this instrument expansion pack.
I did notice that the download file was about 1.47GB, and I was under the impression it was going to be closer to 2GB. Does this indicate there are actually sounds missing from the download file I purchased?
For the record, some of the missing sounds include all the new Cello sounds and Durak sounds as well as about 20 others I have tried so far.


the PC installer of GS is 1,59GB in size. Please download the installer again. Here is the link to the trial installer:

With the permanent license on your key the trial is identical to the full version.

Yes I am using Windows. I have read on preveous posts that “all users” have to be selected to avoid any conflicts. But unfortunately it didn’ t solved the problem.

This installer you shared at : … er_win.exe
is giving me a file that is 1.48GB in size…it’s not 1.59GB. How does Steinberg boast in 2GB of sounds when the whole file is less than 1.5GB? This is a little misleading and I am still uncertain that I have downloaded the “whole” file.

I have to clarify, to be honest, after the download completed the file size changed to 1.59GB. I don’t know why it says it’s 1.48 AS it is downloading then it changes to 1.59 when it is complete. That is neither here nor there, I am still trying to get this to work. In the end, getting this to work is all that counts. I am just asking these questions for my own clarification…in case it IS where I missed something.
Thanks for the help…problem is not solved yet, but well keep trying.

For me it is the same. My problem is also not sovled yet.

Hi everybody,

Please try this work around:
Load the Padshop and click on “Load Preset”. Make sure that the location tree is visible.
(You can enable the location tree using the shortcut “Shift +F2”)

In front of each entry in the location tree is a hocked checkbox.
uncheck the box for Granular Symphonies.
A dialog box will appear -> “Remove from Database”
Now klick on REMOVE.

Afterwards, please check the box in front of Granular Symphonies again.

Give it a try and load a preset
Please let me know if this work around fixed the issue.



Thank you. Jan and Mathias for your suggestions. I think I solved the problem for myself. I did delete my original upload of GS and reinstalled the GS from the trial link that Mathias shared above. Before checking out all the presets with the method that Jan suggested I already noticed that many of the missing patches were there. The only funny thing was I saw some duplicates on the preset list…of which one copy worked, but the other did not. Other than that, I feel like it have now ALL of the GS ready to play on my system
Thanks guys! I like some of these new patches so much, they have inspired me to include them on my new album.

Well I followed these steps above. Unfortunately it didn’ t worked out for me. Maybe it’s because I did not used the downloadfile but the original file that i had stored when I purchased it.

Now I am downloading the trial-version that is posted by you guys.
I will let you know if that will solve my problem…

I followed these steps with the trial version.
After I deleted the GS from the location tree I also uninstalled the GS first and then installed it.
After that, the problem is solved! Thank you very much Jan and Matthias!

I do have one simulair thing with the Halion Sonic 2.
Some time ago (I think it was on 14 february) I purchased the Halion Sonic 2 for half price. I downloaded the trial version and used my activation code use it.
But when I open the Halion Sonic 2, I says that files are missing.
Do I have to follow simulair steps that where used for the GS?

Can I ask this here or do I have to make a new subject with this question because this subject is called “Instrument Set Granular Symphonies is missing”

Thanks in advance!

I am having a loss again of the patches! I tried to use GS after a week away from the studio and now all the GS content is not coming up again on Padshop. What is going on?
Everything else works except GS. I then upgraded my Cubase from 6.5 to 7.5 and uninstalled GS, deleted GS, re-downloaded the trial version and the version that came with my license, and then proceeded to systematically reinstall GS into the VSTplugin>synth folder next to the Padshop. I made sure to select all users when I installed, but nothing is working for GS now. I also tried removing and reloading the patches in the tree while the Padshop was open. I think I need a new license and download for GS at this point. Am I the only one having this much trouble with this?

I found this suggestion on another forum : "Hello all,

Regarding the issue about the presets for the Granular Symphonies not being installed properly or not being found by Padshop.

We are currently investigating this issue. For now, please make sure that you do not install the set with different user profile settings (single user vs. all user). Padshop is just scanning the folder of the profile in which is installed.

If you have installed the set with a “single user” profile the presets can be found here:

C:\Users\User\AppData\Roaming\VST3 Presets\Steinberg Media Technologies\Padshop\Granular Symphonies
With the all “all users” installation the presets will be placed here:

C:\ProgramData\VST3 Presets\Steinberg Media Technologies\Padshop\Granular Symphonies

The presets can be copied from one folder to the user to solve the problem.

Best regards,
Guillermo Navarrete, Product Specialist
Hamburg, Germany
Check out Steinberg on Steinberg"

Going to try it out…

Nope, didn’t work. I am using admin privileges. I do see the patch names but no content. Error message just like in picture that NightOwl posted above.

JUst had meeting online with Steinberg who determined that my original download attempts did NOT contain the total file. Now after having downloaded the right file (about 3.3GB in size) the GS still does not work! This is really crazy. Now I am waiting for response from Steinberg as what to try next.