instrument track

Hi, it’s not a big deal but it’s annoying, when I add a new instrument track all vsts are expanded by default,
then I have to collapse tree by pressing minus bottom. is there any way to save it collapsed ?

Hi Zingle73. Here’s a possible solution.

  1. Open your project.
  2. Add an instrument track.
  3. Collapse the VST tree.
  4. Save and close the project.
  5. Open the same project to see if this has kept the tree collapsed.

It seems Cubase notes virtually every move you make so it can save the project as “changed.” I’ve seen it where I open a project, move the cursor one beat and when I press Quit, it asks me if I want to save the project. See if my idea works and post back.

Typically that occurs because the Project has a plug-in or VSTi where some parameter is being modulated and thus always changing. A chorus effect for example.

Unfortunately, it didn’t work

Unfortunately, it didn’t work

Crap…oh well it was worth a try. Raino is probably right. The anomaly resides inside the VSTi.

It can be done, but at a price.
In Preferences -> VST -> VST Plug-ins untick second box: Open Effect Editor after Loading it
When you open a new instrument, the panel will not be shown.
Price = when you add an insert to a channel, the effect panel will not be shown.

Maybe you can assign a key command to a macro with:

  1. toggle the box off
  2. add instrument track
  3. toggle the box on

HTH
Karel

I am having the same issue. Did you ever find a resolution?