Instrument Tracks not receiving midi cc's

In Cubase 10.0.15 my Instrument Tracks not receiving midi cc’s, Rack Instruments and midi tracks are fine. Is there some kind of preference I’ve missed?


No, there is no specific preferences for this. Could you try in Cubase Safe Start Mode, please?

No difference in Safe Mode. The instrument track can’t even receive pitch bend or mod (cc1).


Could you double-check your Preferences > MIDI > MIDI Filters, please?

Do you use exactly the same MIDI Input? No Input Transformer on the Instrument track?

It just started working, no idea why but thanks for your help.