Instruments not loading in HAlion from Dorico

Hello,

I have no sound when I use a template from Dorico.
When I look at the Halion the channels highlight but the instruments are not loading.
I can put instruments in by hand, than it works but why does dorico not loading the files.

The playback templates are not loaded. I only have the silence playback template.
In the preference play tab i have only the HALion Sonic Slecetion, Olympus what i can choose for default.

Im using Dorico Pro 5 on a Mac

Kind regards Willem

Welcome to the forum, Willem. Please do Help > Create Diagnostic Report and attach the resulting zip file here. Some or all of the required sound content is either not properly installed or for some reason is not being detected correctly by Dorico and its audio engine; the diagnostic report should allow us to see what is going on.

Dorico Diagnostics.zip (426,3 KB)
Hello,

See attached.

Thnx in advance

Hi Willem,
you are missing quite a lot of factory contents files.
So our advice is to go in the Steinberg Download Assistant to the Dorico 5 Pro area, and install all the available sound packages. Would be even best to do an install again on all listed sound packages.
If that does not solve your issue, please come back here.
Thanks

Hello,

Thnx for the reply.

I already tried that twice. Strange is that all the sound packages are showing in the library and in the stand alone Halion app. And in the Halion app the sounds are working.

Now that you’ve done it again, could you please attach a new set of diagnostics so we can see whether or not any of the previously missing content is now detected?

okay that will be in my evening Im not on the device right now.

Dorico Diagnostics.zip (430,4 KB)
I tried a clean installation, but even that didn’t work.
Attached Diagnostics.

You’re dealing with the giants since Daniel and Ulf are helping you but as a point of information, did you install Cubase AI 13 recently? I found that installing that caused a lot of instruments in Halion to stop showing up. After Ulf helped me (Thanks again!) and without know that was the cause of my problems I installed Cubase AI 13 on my second computer and the same problem happened. Luckily I knew from the help Ulf had offered me how to resolve the problem. I won’t say what that solution was because Ulf referred to it as “the nuclear solution” and I’ll bow out of this discussion but I thought that finding out if you had installed Cubase AI 13 might help direct their solution for you.

Hello,

No I didn’t install cubase, the only steinberg software i’m running is Dorico and it’s apps (Halion etc)

Thnx for thinking with me.

It was a guess – I know how frustrating your situation is. But rest assured that between Daniel and Ulf they’ll figure it out.

Thanks, Willem. Unfortunately, the latest set of diagnostics shows that all the same content is still missing. When you run Steinberg Library Manager, you should see (at least) the following items listed when the HALion button is illuminated at the top of the window:

  • HALion Sonic Factory Content
  • HALion Symphonic Orchestra
  • Iconica Sketch
  • Indian Drum Basics
  • Olympus Choir Micro
  • Sonic Selection

Do you see all of these items? Do any of them show any errors or warnings? Can you hold Alt and click the i button in the top right-hand corner, which will show the System Information window, then click the Copy button in there, which will copy all the text shown in the window to the clipboard, then paste it into a text document, zip that document up, and attach it here?

Helo Daniel,

HAilon is illuminated and all the items all listed, attached the txt file and a screenshot.
No errors visible.

Kind regards.
Btw: the copy button didn’t lit, so I had to select and click the right button, to copy.

Halion txt.zip (7,4 KB)

Hi Willem,

good to know that HALion Sonic in the standalone app does load all contents, so it boils down to a Dorico resp. audio engine problem.

The next thing I’d try is navigating to the folder
Macintosh HD/Users/{yourusername}/Library/Preferences
and rename the subfolder Dorico 5 AudioEngine to something else, e.g. x_Dorico 5 AudioEngine
If you then launch Dorico, how does HALion Sonic behave, still can’t load sounds?
If not, please post a new diagnostics report. Thanks

Hello @Ulf

unfortunately this doesnt work.
Dorico Diagnostics.zip (469,6 KB)
See attachment

Hello

Maybe good to make a clean install of the MacOS this weekend. Where are all the files I have to delete to make sure nothing will be behind?

Kind regards

Do you want to reinstall the whole MacOS? For what reason? Just to get rid off that alert message?
If you reinstall the whole MacOS, then you don’t need to bother about uninstalling other files first, because everything will get trashed anyway.

The OS is on a secure, read-only separate disk volume from your files. You never need to reinstall the OS because of an application problem. You can Erase All Content in System Settings > General > Transfer or Reset, but I think that’s overkill.

No to make the audio engine work. If it was only a Allert message it was fine. Are there some things i still can do to fix the problem?

No no, I can help you. Reinstalling OSX is complete overkill. Trust me