Intensity pro not showing in nuendo6.0.3

I was trying to get intensity pro to output video on this facility I work quite often.
So far I’ve used on screen video that works great. But now I was trying to do some ADR and needed to split video for talent.
So I went to video device to use intensity pro. It wasn’t listed there. Tried older driver etc. No matter what, it would not show in the device menu.
The facility I was in uses exclusevly Pro Tools. And on the same system decklink works great with PT.

In another room, however, there is also Nuendo 6 alongside PT with almost similar setup. There it works great except after installing N6 the component and composite only output black and white picture both out PT and N6. It is workable, but obviously not ideal either.

So what’s going on here?
System is Mac Pro, OS 10.7.5. Tried different drivers for intensity (9.5.1, 9.6.4 and 9.7.1).
And newer OSX is not an option as the whole production line thru many rooms work great with all the Pro Toolses and they won’t risk those for me… which is understandable…
BTW: I failed to do the ADR with Nuendo for this reason and it really pissed me off…
Buy / Tumppi

And it used to work with the same work stations with Nuendo 5.xx great but now after N6 installation it does not show there either :imp:

Any ideas people. I really need to get this to work.


Hi Tumppi,

that sounds as if the Blackmagic quicktime component is not correctly installed on your Mac.
Afaik there should be a ‘Blackmagic Codec.component’ file in ‘/Library/QuickTime’.
Does the video playback work with the ‘internal’ video window?


Hi. Will check this thanks.
The on screen video works great.

Bye / Tumppi