Inter app audio crashes

I keep getting messages that an IAA app has crashed. It usually says the MV08 app crashed. However it happens when I’m using th ReSlice app. MV08 is in the project but I’m not using it at th time. It usually happens after recording th reslice audio then making adjustments to the audio like undo or moving th clip.
I’m using the latest version of cubasis and iOS on an iPad Pro. Thank.

Hi Antkn33,

Thanks for your message.

Please provide us with a step description to reproduce the issue (see here for more details: https://www.steinberg.net/forums/viewtopic.php?f=183&t=105096

Also, please make sure to inform our friends at VirSyn regarding the issue.

Best,
Lars

  1. Summary/Title
    Inter-app audio apps crashing in use

  2. Description
    i have a track that has several IAA audio tracks. Animoog, DM1, MV08, and ReSlice. The crash error messages usually say MV08 crashed. But this started happened after adding Reslice. It usually happens after recording the Rreslice audio. If I go to edit that audio in some way, like tapping Undo, that’s when the crash usually happens. It has happened when switching back and forth between reslice and Cubasis.

  3. Expected Results
    I would expect the crashes not to happen.

  4. Actual Results
    I repeatedly get the crash message.

  5. Environment
    Cubasis - latest version
    Ipad Pro 9.7" with latest iOS
    All the other IAA apps - latest versions.
    I just checked for updates.
    Thanks

Hi Antkn33,

To allow us evaluating the issue, please upload the project (plus screenshot of the error message) via WeTransfer, Dropbox or similar.
Afterwards please let me have the download link via private message.

Thanks,
Lars

I attached a screenshot and dm’ed the dropbox link.
The error complains about Animoog but I was working in Reslice and the issue started after adding Reslice to the project.
Thanks

Hi Antkn33,

Thanks for the additional information, which I’ve shared with our engineering.

Best,
Lars

Hi Lars, is there a reason you’ll answer these questions and not answer the color sync question that has been open for MONTHS?!?

Hi Dog and Pony,

Thanks for your message.

While all Steinberg forums are unmoderated in general, I do my best to show regular presence in the Cubasis forum.
Please let me have more details about what topic you are referring to?

Thanks,
Lars

Thank you, the color sync question is in the Cubase iCPro forum. It has been open since last year with no response from the mods. I came to this forum in frustration as I have been bumping the other topic for months and would greatly appreciate an answer. Thank you!

Hi Antkn33,

Our engineering evaluated the topic.

The project loads as expected, once following these steps:

  • Make sure no IAA apps are running, before loading the project
  • Once the project is loaded, make sure to open all associated IAA apps
  • Once the project is closed, shut off all associated IAA apps via iOS’ multitask switcher

Please note that you’ve experienced IAA connection losses, which are unrelated to Cubasis.

To learn more about the limitations of Inter-App Audio, please have a look at the following topic: https://www.steinberg.net/forums/viewtopic.php?f=183&t=104551

In general, we’ve experienced that Apple’s Audio Unit format seems much more stable compared to IAA.
Also, AU can be somewhat seen as the successor of the previous IAA format, supported by many third party instrument and effects developers.

Hope that helps,

Lars