Inter-App issues with iMini and iProphet

I purchased Cubasis 1.9.9 (64 bit) today to allow me to sequence the Arturia iMini and iProphet synth apps.

I have tried starting with a blank project and loading a single instance of each. When I do this the CPU usage spikes dramatically even before I try playing a key. Sometimes when I try to play I get no sound, at other times the mod wheel and Sustain buttons on the Cubasis keyboard go wild and won’t stop moving.

I tried a new project with two Cubasis synth instances (Micrologue) and when I add in either the iMini or iProphet the playback stutters badly and recording becomes impossible.

I have looked through this forum and have followed the advice regarding quitting all apps on the iPad. I enabled airplane mode. I fully restarted the iPad. Nothing has helped unfortunately.

My iPad is a new model: an iPad Pro with 128GB of space (and more than 50% free).

Any help would be very much appreciated.

Kind regard.


Hi Stevie,

Thanks for your message.

Our engineering gave the issue a short repro and the changes have to be done in the instruments.
I have forwarded the topic to our friends at Arturia.

Will keep you updated about the results.


Thank you very much for your reply, Lars. If you do hear anything back from Arturia I’d really appreciate hearing about it as I’m very keen to use these synths in Cubasis. I have managed to easily stack a number of them in Tabletop without any CPU problems, if that’s a helpful piece of info for Arturia.



Hi Stevie,

So far, I did not receive a feedback.
Please make sure to inform Arturia about the issue yourself as well.


Thanks Lars,

I have raised support tickets with Arturia but haven’t heard back from them either.

I appreciate your response.