Interesting Cubase cursor feature: skipping over the location where you want to place a part

I’m not making this stuff up. Happens all the time when I’m zoomed out far enough. It will NOT let you place a part at the beginning of a bar… anywhere else but where you want. Normally 4/4 songs begin at even parts, like 1,5,9,17,33,49 etc… Cubase knows it and won’t let you drop a part at something like… only or are allowed. - just never. Just watch this. It is so annoying and happens so often I had to make a video of it. I’m trying to drop a part at Watch my futile attempts. Notice it never even shows as a possible drop location. 48.3.1 - yes, 48.4.1 - YES!!! 49.1.1 - HELL NO!!! Doesn’t exist!

It’s a minor thing. I zoom in and put it where I want. No big deal. But it’s just one of million annoying things Cubase still does after decades in development.

Do you have Adaptive Zoom turned on in the quantize window?

I Set Use Quantize in the Grid Type window and set my quantize value in the quantize presets box. Never an issue here. Another option is Set your Cursor where you want it. If Im quantizing to first beat of of the bar I set my quantize value to 1 bar. Select your event and drag it there or simply Command+L

Do you perhaps have “Snap to Zero Crossings” enabled. If so that will force the quantize position to shift to the closest zero crossing. Check out the Snap Function section of the OPs Manual for other variants.

Adaptive zoom is off. My setup is the same (default). Quantize in the grid type. I usually do change quantize to 1/1 for easier movement, but sometimes after editing midi parts I’ll have 1/16 still on and then this happens, so I either zoom in or change quantize to larger value and then move.

No, that’s disabled. This issue doesn’t happen too often, just often enough.