Interface canvas resolution

I just updated my Cubase Pro to version 11.
I use Windows 10 20H2, Geforce 1050Ti (4GB) and 16GB RAM.
I noticed that there are some resolution issues, like broken canvas.


Do you use HiDPI screen? If yes, what settings do you use on Windows and what settings do you use in Cubase?

Could you attach a screenshot with the example, please?

Thank you for the instant response!

I tried to upload some screenshots yesterday (with the upload, as well as with drag n drop option, also with different browsers) but there was an error message: “Sorry, you can’t embed media items in a post”.
I also tried with links to the screenshots, but I was not allowed to post links.

Yes, I use HiDPI with 175% scaling on 4K monitor 32" (3840x2160).
And the latest studio drivers from nVidia.
I noticed that at 100% and 200% scaling there is no problem.
The issue appears on 125%, 150%, and 175% from what I have tested till now.
My previous version of Cubase was by default at 200% when using HiDPI, so maybe this is why I didn’t notice something similar.

Of course, if I change the scale to 100% or 200% everything seems great. But in both cases it is not the best workspace to work with. 200% leaves less space for work while 100% has small text and icons.

I tried to upload the images again and the same message appears:
“Sorry, you can’t embed media items in a post”.

How could I provide you the screenshots?

Thank you in advance.


Could you try to ZIP it, please?

I tried to upload a zip file, and now it says:
“Sorry, new users can not upload attachments”.

Maybe this helps:


It looks familiar to me. I have seen this here on the forum already.

@Martin.Jirsak I cannot see the screenshots here?

@nikolaos.mail have you tried to switch the GPU driver by any chance already?


Hello Armand,
Thank you for your reply.

I tried again, but unfortunately, I am not allowed yet to post images here, as I see.

I don’t have such an option when right-clicking on the shortcut or even on the exe file.
I disabled manually the Geforce card and I activated the Intel Graphics HD 400. The result remains the same.
When I rebooted my pc, keeping the same configuration (with HD 400 enabled), the resolution changed to a very low one. So, maybe the trick I did wasn’t successful.

Before making this post, I did a research but I didn’t find any similar problem. Maybe it is something that has to do with my own configuration. I will make some experiments with changing outputs (from DVI to HDMI for example), changing drivers, etc.

I will make more experiments and I will update this post if I find something useful to mention.

Thank you for your politeness.
My best regards


Could you upload it to the Dropbox (or similar service) and share the link, please?

hi @nikolaos.mail

you should have permissions to upload files/images direct to the forum now


Thank you for the interest, I appreciate it.