Interference on line out UR22 mk2

OK, so I just purchased the UR22 mk 2 and everything is great…apart from high digital type frequency interference on line out only. The headphone out is fine. I’m using the USB lead that came with the device, but I’ve tried others. I’ve also tried many different audio out leads, but no success. It’s getting to the point of returning the unit, but thought I’d try here first.

Windows 10, Cubase 9 Pro and all updated drivers.

Any ideas?

I had similair issues and what seemed to be the case for me was my friggin iPhone! I have to turn on aeroplane mode and then activate wifi so the interference is gone.