Intergrating subwoofer in Control Room Setup

Currently my control room is 2.0 (so L&R) and neither my subwoofer or monitors offer high level pass through
so i need to connect my sub on a seperate output and and use it’s crossover to blend it in.

My question now is, monitor setup should i choose for that since i don’t want a discrete LFE signal, but just and extra output playing what the LR is playing, with each config it seems that these are only meant for discrete listening(so only pass what’s being played on that discrete channel, my purpose is stereo music LFE.
And before this turns in why one doesn’t want to use a subwoofer in a studio, my room is calibrated, tuned and trapped and will use REW to intergrate the subwoofer with an optimized roomcurve.


can’t seem to get this to work
choosing one of the LFE settings only supplies LFE signal when there is a discrete LFE track present
doubling a monitor setup only let’s you cycle between monitor A&B not A with B, so i can get the sub or monitors to play, not both at the same time

I had a similar setup for a while and if I remember rightly, I used this plugin inserted into the control room mixer to make it work. I can’t remember the full details but you should be able to figure it out. The plugin will enable you to create a separate Subwoofer signal derived from the L/R signal.

excellent advise, will try tonight and let u guys know

same problem but on a mac. any suggestions?

Workaround: use quadro+LFE as your default output bus (don’t use the x.1 configs because their mono signals will play to the center channel rather than summing the L and R to mono and playing it to both channels). Create a stereo group channel track (I label mine “group master”) and output everything that was outputting directly to your default out bus (which is what the control room uses as the “mix” source) to this group. Set and leave this group’s fader to unity as well as the LFE fader (just above the main fader in the mix window). The LFE fader defaults to minus infinity.