Intermittent audio drops and white noise

Today I turned on my computer and opened Cubase Pro 11 and there appears to be a problem with the drivers or something. I open any of the many projects I’ve been working on which previously had no issues and for some reason some or all channels will drop out shortly after starting playback and then they are replaced by white noise, even after playback is stopped. The channels and white noise cut in and out randomly. This is not the expected noise from plugins that add the noise this is clearly a processing issue where channels completely drop out when previously they were fine, nothing has changed between when it worked and when it stopped working. Happens in multiple projects, but when I load a project with say only 2 channels and minimal processing it doesn’t seem to happen. I have a very new computer with very capable specs and this has never been an issue before today and has seemingly happened out of nowhere. Also I can tell the problem is appearing within Cubase as the white noise is visible on my analyzers. Occasionally I see the noise on individual channels but deactivating plugins, or duplicating the channel and deleting the original just causes the problem to appear elsewhere. I tried installing the latest maintenance update (11.0.41) but that was not the fix. I tried updating my ASIO4All driver but it was up to date.

Specs:
Cubase 11 Pro
Windows 10 Pro
AMD Ryzen 7 3800X 8-Core Processor - 3.90 GHz
Installed RAM - 32.0 GB
64-bit operating system, x64-based processor
Ext. Audio Card: Behringer Xenyx x1222 USB Mixer

PLEASE HELP! It’s my day off and I just want to make some music! :’(

Here is a video of the problem: http s://youtu.be/EZO_Dn0l1OA

Never saw something like that, I admit… Few suggestions and inquiries, maybe :

  • It seems that there are inserts as well as EQ on all the tracks displayed. Could you try to freeze or render the tracks involved to see if the audio result show the same artifacts when playing the project back again ?
  • Too bad the you turned the camera at some point, before the first drop out, as it would have been useful to see how the different track meters were behaving. The only thing we see, at the end, is that there are indeed intermittent interruptions of the audio stream, shown by the output meters. But what about the track ones ?
  • have you tried to power off everything and started again Cubase, eventually with the ‘safe mode’ and disabling the preferences ? I had an issue involving the driver of my interface just few days ago, with incoherent audio rendering of VSTis (constant sustain, detuning…). Powering down everything solved the issue…

Can’t think of something else, at the moment… :confused:

The problem like I said is consistent between project files which are built up with lots of plugins but it’s not like I added one too many plugins and now it’s having issues because many of these tracks I’ve spent multi-hour sessions working on with no interruptions. then suddenly they all have the same problem, which leads me to believe there was some sort of background update or broken file.

I did notice in task manager that cubase was spiking up to 80% of my processing power which seems very high considering I have a 3.9 GHz processor. Also the dropouts and noise happen randomly, as in they are different each time I try playing the track. sometimes it goes 15 seconds before any problems sometimes its 3 seconds.

As for the individual channel meters, like I said if I remove a channel where the noise appears to be coming from then it just shows up on a different channel. Seems to be an overall processing issue, something is driving up my processor use.

Ok here is a longer video that shows more of what is happening including task manager showing the processing spikes;

Thanks for the added video. Seems like the track meters are active while the output ones fall down to 0 when an interruption occurs. So, the tracks seem to behave as expected. But indeed, the wide variations of the CPU loads is rather strange, as if something was accumulating to a kinda rupture point, this as it seems that the audio-processing load remains surprisingly low. Usually, it’s rather the opposite… :thinking:

So, few more questions…

  • Again, have you tried to freeze or render the involved tracks, as a test ? And if so, are there still interruptions and how do the CPU load is evolving during playback ?
  • Do the interruptions always occur at the same positions in the timeline ?
  • As it seems that the Xenix X1222 is depending on ASIO4All, could you post here a screenshot of its settings in Cubase (Studio>Studio Setup>Audio System subpanel) ?
  • A last one : did a Windows update occured recently on your system ? I ask this, bacause maybe something could have render your ASIO4All installation unstable.

Thanks for your questions cubic13;

I haven’t freezed any tracks yet because I was hoping to solve the issue without resorting to freezing/bouncing etc. because I never had to do that since upgrading to this computer. The computer was handling all that processing just fine earlier in the week. However I did remove the Melda plugins pack (which is like 200+ plugins) some of which I was running multiple instances of like MWaveShaper, MSaturator. Not having 20 melda plugins active seems to have eliminated the dropouts and noise generation but I was also able to play project files before if they were not loaded with lots of plugins. So whether the melda plugins themselves were the issue or simply the over all processor usage, I haven’t determined yet. Another thing I wanted to check was potentially 32 bit plugins clashing with 64 bit. Cubase is telling me it no longer supports 32 but plugins?

The interruptions do not happen the same each time, they are different everytime the track is played and act like you said as kind of like a build up to a breaking point.

I’m not at home while writing this so I will have to take the picture later to show settings. My initial thoughts were broken audio drivers but even switching my external soundcard to a different device which uses a different driver did not fix the issue. However, setting the driver to “no driver” allowed the cpu to drop down to a comfortable 0-1% idle.

Windows update was also one of my things I checked, they recently were announcing windows 11 and my guess was a background update broke some files or changed some settings. I used a system restore point from monday to undo any updates but that STILL didn’t fix anything. Also as I said it wasnt just ASIO4All causing the problem. I also updated, uninstalled/reinstalled and rolled back my asio driver multiple times.

A friend of mine suggested I might be getting less voltage to the processor because of either my power conditioner or some other environmental factor.

@Ryan_Halston

OK, we are progressing. I don’t think that the Melda plug-ins are the cause of your issues by themselves : it’s the overall amount of plug-ins/FX used that is probably the culprit, IMO. Beside this, I confirm : Cubase no longer allows the use of 32 bits ones, and I think that’s the case since Cubase 8.5 or 9.0.

And yes, when you can, post here the screenshot. Maybe you could add to it screenshots of the different Studio>Audio Connections panels. And if you have the time, even on another version of your project (it would actually be more safe…), try to freeze/render the tracks and see what’s happening…

And the suggestion about the voltage coming to the processor is indeed relevent : so, as a last question, what is the wattage of your system power supply and which brand is it ? Here, I put a Zalman 650 W on mine to prevent any issues in this department : it’s a widely spreaded recommandation to have a little oversized and fiable one, when building a DAW system.

See that’s the weird thing is I have other projects with lots of plugins and no issues, it seems to be just the melda plugins that were causing the issues. However it’s still frustrating that my computer was handling them fine and then one day decided to stop. I’m still convinced something changed/broke and that my computer should be able to handle the processing needs of these plugins.

Something to note, I have my channel latencies visible and I noticed Steinberg Imager has 120ms latency while most other plugins only have about 2ms. I have stopped using that plugin just to be safe, I forgot to check the latency of the melda plugins.

Last night I worked on a project file for a few hours with zero issues, I added lots of plugins and activated multiple parts of the channel strip for basically every channel and never had the issue that I was having before. The same project had issues with only a handful of melda plugins active.

As for the power supply, I’ll have to check again when I’m home. It’s at least 400, maybe 600, but I can’t remember. I didn’t really consider the quality of the power supply when building the computer.

Are you able to eliminate the ASIO4All shell just to do some testing? I use ASIO4All with a USB DAC when I travel. I use Focusrite Solo at home. When Windows updated to 21H1 I noticed worse performance issues with the ASIO4All. When I rolled WIN OS back, the issues were gone. I am now back on 21H1 and hve same performance issues with ASIO4All. Other than that I did not do any further investigation.

Yes I tried using same DAC with different driver as well as a different DAC with a different driver. Issue persisted. So far the only fix has been not using melda plugins which is sad because I really like them.

I feel it is also worth mentioning I am running a weak GPU so maybe all of the analyzers were chewing up my GPU power causing it to pull power from the CPU?

problem solved

I want to kick myself for this. Most of the plugins didn’t have a license expire and none of them actually said that it happened but today after reinstalling the plugins and adding them back in one at a time I discovered that MDynamicsMBLarge had a demo license expire, and I had been using it on all my busses. Added 30 other plugins no problem but a single copy of this and the problem appeared. It seems Melda just programmed it in to screw with people using the free version of their product rather than simply having a pop up to say “hey, buy the license”

Ha ! So, I was obviously wrong when saying previously that I didn’t think that Melda plug-ins were the specific culprits… :blush:

What remains strange for me, though, is the progressive increasing of the CPU load until the interruption, as shown in your second video : a kinda strange demo behavior… :neutral_face:

Glad to see that you got it solved.

Thanks, the cpu spikes I didn’t recreate as I discovered the issue after adding back a single multicomp, but I imagine it was just 4-5 copies of that multicomp all at once which caused the spiking