Intermittent Audio Playback (Elements / MOTU PCIe)

Hi Forum,

When playing back a recorded sessions using Cubase 8 Elements, the audio intermittently plays. When the audio fails to play, the time code continues to count and the audio meters do not show any audio is passing through and obviously no sound is heard.

The audio will intermittently start playing and the meters will show that audio is playing back. The intermittent pattern seems random. The audio will playback fine anywhere from 10 seconds to a minute and then stop playing anywhere from the same. It never ‘stutters’.

The same occurs when:
-Plug-ins loaded or no plug-ins loaded
-Buffer set to 256, 512, or 1024
-Only one track is enabled

The same DOES NOT occur when:
-The session is opened on another machine in Nuendo 7.5 NEK

Session Specs:
-Cubase 8 Elements
-16 Audio Tracks
-3 Bus Tracks
-24-bit @ 48K

Machine Specs:
-Windows 10 Pro
-ASUS Sabertooth 990FX
-AMD FX 9590 (4.7 Ghz)
-32GB RAM @ 1333Mhz
-MOTU PCIe w/MOTU 2408mk3

Best Regards,

Have you done basic stuff like removing and re-installing the MOTU drivers?

I’ve had a few strange issues with my MOTU Traveller in Cubase the past couple of days. Wouldn’t record on inputs 1 and 2 until I created new buses for them. Been rock solid before that. So maybe something going on with the MOTU drivers, possibly after a WIndows update.

I haven’t tried re-installing any drivers yet but it’s a good suggestion.

Oddly enough, everything worked fine yesterday for recording and mixing a two hour session. I only use this machine once a week in a remote location 170 km away so trouble shooting can be difficult and timely.

The only difference in the session yesterday was there were only 5 out of the 16 tracks that were normally used; less stress on the hard drive. I suspect it may be a disk I/O issue; possibly a failing hard drive or loose hard drive connection. I had previously used this machine for studio sessions in my local studio using Nuendo 7 NEK but installed a new machine locally. I replaced the remote machine with this one and installed Cubase Elements as that’s all that is needed remotely. Nuendo 7 NEK, Pro Tools|HD 12, & Adobe Creative Cloud are also installed on the machine but are not used.

If it is a disk I/O issue, would the session continue to play or would it stop indicating a disk I/O issue?

Best Regards,

The Cubase ASIO performance meter (F12) might show up any issues with overall disk performance. I’ve got SSDs throughout and the disk cache stress indicator stays at zero, but most modern SATA hard drives can happily cope with a multitude of tracks before any issues occur.

Any real disk problems and I think you’d be seeing file read errors and corrupted files.

Strangely enough, I was working on a project today and two vocal tracks feeding their own group channel, simply wouldn’t play back, although the rest of the project did, even though their level indicators were working (similar to your issue). Saved, shut down and then re-opened the project and everything was fine again. Maybe there are still a few small automation bug issues that Steinberg need to solve? The 8.5.15 update was a very quick fix to get people’s systems running again. Maybe the 8.5.20 update will sort out these occasional playback issues for good.