intermittent problem with renaming audio files

It’s been like this for ever now it seems (third computer with Cubase on it doing this to me)
but without seeing any pattern in the behavior I SOMETIMES can’t rename audio files neither in the project window nor in the pool. Anyone else having this problem?

Not had that one here…

Something going on with your permissions in windows?

Why not?

Where do I start to investigate? :confused:

Tried to change permission at least temporarily to have “Full Control” for the folder tree where the project is but it didn’t help …

Are you running cubase as an admin when this doesn’t happen?

I have a weird issue where if i run cubase as admin drag and drop into cubse won’t work, but occasionally if i use one of my Arturia synths when not running cubase in admin mode the Arturia licence centre will not recognise them as being licensed… permissions can kick ups some weirdness at times…

Tried to run Cubase as an administrator when I opened Cubase but no change.

Checked your permissions on the drive concerned too?

I know it seems like a bit of a cop out measure but does it go away after a restart?

tried booth …

… but I’m making progress! :sunglasses:
I tried to untick the checkbox for musical mode and then change the filename in the Pool.
That works it seems but it’s a ugly workaround and I haven’t tried in more than one project.


So it seems that cubase either ‘thinks’ it’s still using those files or it is using them in some way?

This is a strange one alright :astonished:

Back at square A1 again!
Seeing patterns where there was no.

Nobody else having problems with this?

Are those shared copy’s?
Not in front of a computer right now to test.