Intervals/chords not entered correctly through midi keyboard

I am having trouble adding intervals/chords at once (one voice) with my MIDI keyboard suddenly. I am trying to enter a piano piece into Dorico. Normally playing intervals is no problem, all notes are entered correctly, but suddenly they are added after one another instead of together. I might have made changes to the input mode accidentally, but don’t know what and where. I don’t want to use q or the intervals popover here, just playing the chords on the keyboard as I normally do.
This is how it should look like
intervals correct
This is what Dorico is suddenly doing
intervals incorrect

I would appreciate any help what settings I need to change.

That’s very odd. Has this always worked OK for you in the past? Have you changed anything about your system configuration recently?

Yes, it always worked fine. I haven’t changed anything. I thought it might have something to do with latency, but I haven’t changed that either. I just closed and opened Dorico a few times and now it seems to be back to normal. That is really mysterious. I’ll keep an eye on it, in case it happens again.

It keeps happening, and it seems to only happen when I keep Dorico open (a project or the hub) and my PC goes into energy save mode. Not every time, but quite often. I then have to close Dorico completely and reopen it.

Next time you experience this, do Help > Create Diagnostic Report right away and make a note of the time, then post the resulting zip file along with the time here, and we can take a look and see if we can see anything in the application and audio engine log files that suggests what might have happened.

Ok, happened again. A Dorico score was open, I turnt the machine to sleep mode, after waking my computer up I couldn’t enter chords anymore through my MIDI keyboard.
Dorico (1.9 MB)
Time 4:44pm

Thanks very much for the diagnostics. It looks like you stopped using Dorico about 2.30pm, and your computer was put to sleep around 3pm, and you resumed using Dorico at 4.40pm. At that time, it looks like you were able to successfully continue inputting notes via MIDI, though I can’t tell from the application log whether you were using your MIDI keyboard or you were using the on-screen Keyboard panel – I would guess you were using your keyboard, though. And you were still inputting at least one or two notes right up to the point at which you created the diagnostics, though perhaps at that point they were from the Keyboard panel? Or is the issue that you could input single notes from your MIDI keyboard at that point, but not chords?

In any case, there’s unfortunately nothing obvious in either Dorico’s log or the audio engine’s log that suggests anything at all happened wth the MIDI devices on your system.

Thanks for looking into this, Daniel, much appreciated! Yes, I was using my MIDI keyboard and those single notes were supposed to be chords. So I think I will close Dorico completely from now on before sending my computer to sleep.