Intrument tracks stop generating sound-ASIO time usage issue

Hey folks

I have a problem regarding several projects where certain instrument tracks (both softsynths and sample machines), by turn, either stop playing or suddenly generate a high frequency sound, while the playback of the other tracks continue. The only thing I can do is to delete / undo delete the respective tracks. It would be mysterious to me if it is the capacity of my setup that is too weak (MacBook Pro 2.66 GHz Intel Core 2 Duo, 4 GB 1067 MHz DDR3 + Presonus Firebox soundcard), which until now has worked fine, even with the same amount of instrument tracks (20+). The ASIO time usage meter is very excited, so I have tried changing the buffer size and bouncing tracks without luck.

Thanks for your help, it is greatly appreciated.


It sounds like using demo version of some plug-in, or cracks (sorry, but it´s the practice with sounds like this).


@ Walkman - actually, I experienced the same thing at one time or another, but I thought maybe I was just accidentally selecting something wrong without noticing it. And I do have a completely legit “retail in the box” license of Cubase 5. But it hasn’t happened enough for me to really pay attention. Just one of those rare anomalies that occured.

My solution at the time, was to save my current project, then close the project and Cubase. Turn off-> then on my audio interface, and restart Cubase to see if it resolved it. And it always worked. Bascially refreshed my ASIO drivers in the computer.

Just so you know, I’m running Cubase 5.5.3-64 bit, Vista 64, 8gig ram, Intel Quad Core.

I am using a few demo plugins - so I tried uninstalling them, but without luck. And I do not use cracks. But thanks for the advice.

Sounds like an idea - although I am not sure if it’s possible to turn off the audio interface on a Mac? Anyone knows how to do that? Thanks for the help.

So it looks like driver problem. Do you have last update?

You can switch the driver directly in the Cubase. In the Device > Device Setup > VST Audio System. Switch the ASIO to the No Driver. Click to the Switch. And then back.

Or, you can disconnect, and connect back to sound card.