Invalid Memory Access error when installing Cubase 9.5

Hi,

I’ve been trying to install Cubase 9.5 for quite some time now - without any success.
I’ve downloaded the zip-file via the installer (both in Firefox and in Chrome), unpacked it (using both 7-zip and Windows).
I’ve also contacted customer service who sent me a direct link to the zip-file (to bypass the installer).

No matter what I do, the installation does not start, first setup always crashes half-way through initialisation, Windows then giving very cryptic (i.e. short) error messages.
I’ve tried installing with first downloading the updates within the setup. I’ve tried bypassing the updates and just installing “what’s there”. I’ve even uninstalled the downloader again before installation.

Only once I actually got to see a more informative error message (see attached).

So: How can I get Cubase to install?

Hi and welcome,

Please make sure you have the latest Java installed. Also make sure any firewall or antivirus is blocking the installer.

Hi,
Thanks for your reply. I rechecked Java (it’s the latest version). I’ve also tried to install it with the firewall disabled - without any results…

(While I was retrying, I noticed out of the corner of my eye a short message that the process was already running - but it disappeared too quickly to see any real details. Maybe just another hint as to the source or extent of the problem…)

Hi,

I would recommend to get in touch witch official Steinberg support.

Already did that, did not get helpful advice (e.g. things like “Check that you’ve got admin rights”). I was hoping for collective wisdom here as I am at the end of my wits :frowning:
(BTW: I have installed on the same computer Cubase 9.0 and 6 (both LE/AI) - of course after trying to install 9.5. Just was trying to “analyze” the problem… really seems to be a 9.5 problem.)

But thanks for your help & input!

Since when does Cubase require Java, that’s news to me.

Hi,

The Download Assistance is using Java.

So there are two problems, the download assistent crashes with a invalid memory access error, and the Cubase installer crashes for unknown reasons.

I understand it so the Download Assistant crashes therefore the Installer is not downloaded completely which causes crash while installation.

Well, the Download Assistant does its job (probably). I already got a ~5GB file on the computer. Starting that exe-file to actually install Cubase then leads to said crash.
I don’t know, maybe the installer also tries to get some information from the internet (and fails)? (But why? After just downloading a huge file that shouldn’t be necessary. I’ll test that anyway.)

The Java or no Java question is really what brought me to this forum: I found this post (https://www.steinberg.net/forums/viewtopic.php?t=126350#p688018) concerning problems using the installer [which, as I said before, is working for me] which looked like a Java problem but was not. I had kind of hoped that my problem was similar & somebody had already found some solution…

Hi,

The full Installer is 11 or 13GB if I’m right.

The Installer could maybe search for an update? Maybe it installed 9.5.0 and then tried to update to the latest 9.5.30.