Invisible dots in automation (Cubase Artist)

I wonder if I can reveal new dots that appear in Cubase Artist and were not found in Cubase Elements?

Hi,

Open Automation Panel (F6), click to the cog wheel (Automation Settings: Shift+F3), disable Show Data on Tracks. These “dots” are the MIDI data of the track.

Hi, nothing happens when I click F6.
I also tried shift + F3, but nothing happens.

Does it really work in Cubase Artist 9?

I see, this settings is Cubase Pro only.

Is there someone else who uses Cubase Artist 9, who knows how to fix this problem?

Hi,

Could you try Safe Start Mode or Trash Cubase preferences?

I do not find any of this features.
+ + (Windows) Nothing happens.

Is there something I can do in preferences.

Hi,

No, you cannot change it in preferences. I suspect, the preferences are messed up internally. This is the reason, why I would recommend to try to trash them and build them from scratch.

To get to the Safe Start Mode, you have to first double-click the Cubase icon, and then immediately hold down " + + ", not the other way around.

If it doesn’t work, type %AppData% to the File Explorer. Then open Steinberg folder. There is Cubase 9.5_64 folder. Rename it to 2017_12_23_Cubase 9.5_64. Then start Cubase. You should get to the Cubase factory settings (you preferences is trashed).