iPad Documentation is distorted

I am getting into using Dorico for iPad. I downloaded the manual. A few things occurred:

  1. The Steinberg website took me in circles. I click the support link, I click the manuals link, it takes me to a page which seems like a homepage of sorts. Nothing to select except Steinberg software names, takes me back to the Dorico home page. repeat the cycle. It might be fixed now, but this was terrible. Got in touch with support, they gave me a direct link.

2.) The fonts on the PDF manual in some places squish together, in others overlap from line to line. I opened the document in Preview on macOS 11.5.1 (Big Sur). I don’t think it is vital for me, but perhaps it would be for someone.

Here are the screen captures of what the fonts look like.


Are you aware you can access the on-line Help system from within Dorico iPad itself via one of the context menus in the upper-right corner of the screen?

  1. What was your journey path? I just had a look, and going from steinberg.netSupportUser manuals takes me to the steinberg.help website. From there, either type in e.g. “Dorico iPad” into the search box and click the result, or use the selectors below: DoricoDorico for iPad.

  2. I’ve not encountered that myself - is that specific to Preview on Big Sur, or does that also happen in other PDF viewers, e.g. Adobe Acrobat? Does the PDF viewer in a browser work fine?

Thanks for replying Lillie!

  1. View the video below. I cannot explain what is happening. It gets me into an endless cycle.

  2. I only have Preview and do not have any other ready. I don’t know if it worked in the Safari. Once the title screen showed up, I downloaded it. And based on the video above, I cannot get to the place to download it again. I was given the link by a “U.S. Customer Service Rep” via the Live Chat session.

Link to video:



I was able to find the link for the documentation in my history folder. In Safari, the font seems to look ok. I do not see any bizarre sizing.

I also deleted the version I downloaded and redownloaded the documentation. The issue is no longer there. Perhaps the original file was corrupted somehow.


Interesting, I wonder if perhaps something in your cache is prompting the loop, because for me on both Chrome and Firefox I get correctly redirected to steinberg.help (which I would recommend bookmarking or something just for yourself as a failsafe).

Yes, I see the same font issues in Preview on Big Sur. When I tried to Preflight it in Acrobat, I get an error message saying “An error occured while parsing the contents stream. Unable to analyse the PDF file.”
Acrobat also gives “There was an error processing this page” for each page.

Other PDF analysis tools I have also choke on it. Preview also takes a suspiciously long time to open it.
Foxit Reader beachballs constantly with the file, and the contents are more gibberish than in Preview.