Irregular Meter not displaying as single number in numerator

Ok, I am pulling my hair out over this one.
I have a 13/8 meter grouped 222322 which I want to display as 13/8 not 2+2+2+3+2+2/8.
In the engraving options I have selected the ‘show single number in numerator’ option but it still displays as 2+2+2+3+2+2/8!
If I just enter the time signature as 13/8 the beaming is messed up.
I am trying to switch over to Dorico as my notation software for many reasons, but running into issues like this make me run back to Sibelius where I can work quickly.
I hope there is a simple solution. I have attached the project as it stands.
Thanks, Tom
Kewti 13 v2.zip (508 KB)

Type the meter as [2+2+2+3+2+2]/8 (including the [ ] brackets).

Dorico has a lot more options for time signatures besides this one: https://steinberg.help/dorico/v2/en/dorico/topics/write_mode/write_mode_time_signatures_popover_r.html#write_mode_time_signatures_popover_r

As Rob said, you can initially input the time signature with brackets, but changing the numerator style in the properties panel would also work, which is what I done in your file (attached).
Kewti 13 v2 edit.dorico.zip (507 KB)

Thanks Rob and John,
I missed the square brackets!
Cheers, Tom