IRV Documentation

Where do I go to learn how to set up IRV?

In the attached image, I am routing Staff 1 to Channel 1, Staff 2 to Channel 2. But I am not able to audition Staff 2: Dorico keeps playing Staff 1 (I am using MIDI out, not VST).

image

There is a little note symbol with a number on the right side - what’s the purpose of it and where do I learn it? Is this something that’s also necessary to set up IRV to audition correctly?

There’s still no manual, months later, and I must have uniquely terrible search skills. All in all, it’s incredibly frustrating to rely on trial and error to figure this out, but perhaps others wouldn’t mind sharing an overview?

Many thanks.

When you use the stylized “e” below the channel number to open the VST, what sound do you have assigned to slot 2?

I’m pretty sure the purpose of the note and the number is to tell you that that track is Up-stem Voice 1, incidentally.

Thank you, @Derrek and @pianoleo.

I am using MIDI Instruments (not VST instruments), so the little “e” below the channel number isn’t applicable in my case. It doesn’t respond anyway since there’s no VST loaded.
.
It dawned on me (finally!) that the little note symbol and number represents Up-stem Voice 1. But I’m not understanding how this is related to divisi staves. Is this a different strategy to get divisi playback (via independent voices on a single staff) as opposed to setting up dedicated staves? Or does this work in some combination? I suppose I’m trying to wrap my head around various use cases…

Yes, Leo is right: the note and the number represent whether the voice is up-stem or down-stem and the number of that voice. For reasons that I don’t completely understand, although in a way it makes sense, when you audition a staff with IRV turned on, you can only hear the VST assigned to the first voice…normally up-stem voice 1. If you have a different VST, or the same VST but with a different midi channel assigned to a different voice, Dorico will route and play back that sound correctly. The limitation is that you cannot audition additional voices with your keyboard, but again, it will be played back correctly through the chosen midi channel.

That’s exactly what I’m struggling with. Thank you! I was starting to suspect that in my case the reason for this is that my keyboard is hard-wired to send on Channel 1 for MIDI-thru and this MIDI-thru limit is the culprit here.