Is anyone having the same problems?

I was wondering if anyone is having the same problems as I am and if anyone has a solution.

My specs:
HP Pavilion dv9700 notebook PC
Windows Vista sp2 (32bit)
AMD Turion 64X2 TL-60 2.0 GHZ
4gig RAM

I have Cubase 5 essentials. I purchased the upgrade to Cubase 6 artist. When I open Loop Masher or Groove Agent one I see the presets, but I get an error message stating the file is not found. Also, when I open Halion sonic se i see no presets. I tried to go into the media bay and rescan for these, but that did not work. If anyone could help me I would much appreciate it. Thanks.

Dan

Does this help?
screenshot_03.jpg

Tanx for that advice W,

I am just now getting my head around the fact that unchecking
and then re-checking an already checked box may yield new/different results.

My tendency has been:
‘well if the box is already checked, the prob must be someplace else’.
‘Wrong’

I learn so much from you. Not just ‘how to’ but concepts and approaches as well.

Tanx again
—c

Thanks for the reply to my post. I tried what you posted and it still doesn’t work. I don’t see any options in the results on the far right box.

I got a reply from steinberg about preferences, but they didn’t know if I was using the 32 or 64 version of Vista. So, I am waiting for a response by them on the next business day. So, we will see what happens. I am open for any other suggestions.

Thanks

Aloha bro,
Not being a windows user (i’m on a mac) I’m wondering if Vista could be the prob.
Is there any way to try Win7?
{’-’}

yeah, no. Windows vista is what I have. :astonished:(

somewhere on on harddrive there is a folder that goes something like this

steinberg> VST Sound> Content

There may be a few steps missed out there as I use XP, however, what files do you have in there?
I found that sometimes cubase doesn;t install the vst3 files that contain the samples.
What I tend to do now is launch the individaul installers for the various plugins or manual copy the files

I solved the issue by opening the folders in the install disc and installed the individual applications one at a time. Now everything works. I hope this helps out someone else. Thanks for all the responses.