Is anyone having trouble with ARA 2 and Revoice Pro 4?


I’ve just started using ARA 2, and I’m not hearing the timing adjusted track playing back in Cubase. I do have the little ARA symbol on the upper right of the audio track in Cubase, and the green link on in Revoice Pro.

I have the problem with and without the “plug in link” at the bottom right of the Revoice Pro window on and it’s VSTi activated.

I should say the timing adjustment sounds great in the RVP window … I just can’t hear it in Cubase Pro 11!

(I’m wondering if this might be a problem in Revoice Pro itself, because the drag and drop method isn’t working for me either).

Thank you!

1 Like

Posting back after many hours of wrestling with Revoice Pro 4 (“RVP”), and i definitely don’t feel like i came out on top.

Some issues i still haven’t reliably worked out yet:

  1. Once I’ve turned ARA 2 off on a track I’ve partially tuned and timed in RVP, when i later revisit the track to do more timing/timing it seems RVP does not reliably recognize the track and so it often won’t open up the correct RVP window with my previous edits.

In those cases it seems all my edits are “lost” :persevere:. Am i doing something wrong?

To avoid that, I’ve started rendering immediately, before i leave the RVP window, just to be sure i don’t lose my edits. Is that the expected workflow?

(I started this journey out with multiple tracks having the ARA 2 icon in the corner, but when i went to reopen one of them to continue editing it seemed RVP didn’t know what i was looking for, so functionally all my edits seemed lost and gone forever to me).

  1. RVP audio file naming: RVP will annoyingly frequently (more below) ask where i want to put its edited audio files. When i went looking for the files in Windows Explorer, i found they had totally non-descriptive/non-helpful names like A25, A26, etc.

Is there an option to have RVP name the edited audio file the same as the original audio file.rvp, or other names?

  1. RVP will frequently freeze Cubase 11 Pro, and only by clicking on the RVP icon in the tray is it clear that Cubase is frozen because RVP has opened a dialogue window asking “where do you want the audio files stored”?

Until i figured that out i thought Cubase had locked up and i was hard shutting it down using Task Manager. I know what to look for now, but why does that RVP dialog window pop up so often, and can it do so in a less disruptive way?

  1. During all the things i tried while dealing with the above issues, i tried to close all the RVP windows so i could start with a blank screen, but often found it would continually reopen the same window every single time i closed it … I wanted to make it go away and close all the open RVP windows, but i couldn’t!

  2. There have been multiple times a warped RVP track (i.e., one I’ve done tuning/timing edits in) does not:
    -play back via ARA 2 in my project, or
    -show the little page icon when i hold SHIFT/CTRL and long left click, so i can’t drag and drop it in my track.

In those cases the edited track plays perfectly in RVP … I just can’t get the edits into Cubase.

The ARA 2 process and drag and drop work great at other times, but in these cases i haven’t known what else to do but to start all over from scratch on a new RVP warp, and hope it works right this time.

  1. Tilting a pitch block: This worked for one evening a few days back, and since then not once have i been able to get that little inwards arrow to appear so i can do it again. Horizontal lock is off, I’ve tried different zooms … that little arrow just won’t appear, and so as of now i seem to have completely lost the ability to tilt pitch blocks.

  2. Pitch info intermittently goes missing at the top of a selected pitch block, at any zoom. Later (maybe after i close/reopen a project?) it appears normally.

  3. I looked through the manual and the great vids to get past these things, but I couldn’t find info there to help.

I sent a request for help to SynchroArts, but that was Friday morning before i spent hours working on it this weekend, so the request didn’t address the vast majority of issues i wrote here. I think maybe i pointed then to this thread in my support request.

W10, Cubase 11 Pro latest, RVP

If anyone can help with these things, please help. :slight_smile:

Thank you!

1 Like

Anyone getting a response from the makers of Revoice Pro (SynchroArts) via their portal, email, or otherwise when contacting them recently?

Hello Alexis,
Many thanks for your detailed report; sorry you are having difficulties.
Let me go through your points and get back to you as soon as possible…

Kind Regards,
renato iarossi
Synchro Arts Support

1 Like

Thank you, renato @SynchroArtsSupport !

As i said on your portal/email, I greatly appreciate your attention to this!

Best regards,

alexis :grinning:

Hello again Alexis,
I ran my first tests and I could not reproduce the ARA2 glitches you encountered.
I am likely to do something different, so I have updated your open ticket with us with a few questions, to help me better mimic what you do in Cubase Pro 11.0.41 and Revoice Pro
Many thanks for your patience and cooperation,
Kind Regards,
renato iarossi
Synchro Arts Support