Is C11 crashing on exit?

As many of you will know, there has been an irritating problem in C10.5.2 pro (in my experience of it) in which it crashes out on closing under various circumstance, including dumps showing opengl32, various plugins being involved and usually after a longer period of use. It’s hard to pin down to a reproducible actions as it’s so inconsistent.

Has anybody seen behaviour like this in C11 or knows whether it has been fixed. if memory serves it was ok in C10.5.1

So far I had no crash on exit. But to be fair, I never had Cubase crashing on exit with any version number anyway…

The only lockup ive had on exit is to do with AA plugin’s , once removed from the rack everything closes as it should , it’s a known issue with AA/Steinberg and Microsoft ,

1 Like

Thanks for your responses. I’d never experienced chronic crashes like this before C10.5.2, They ceased when I rolled back to C10.5.1, but I liked the other enhancements. If C11 appears ok in this regard, I’d buy it for stability alone. of course I could gamble on a final 10.5.3 release possibly containing a fix.

The C11 batch export improvements look good. I’d quite like the dynamic eq option within Frequency (though TDR Nova is free and does the same thing for now). I am not personally into more ways to squash / crush / narrow my mixes, but each to their own :wink:

Check your versions of GrooveAgent 5 SE - there’s a bunch of fixes for crashes/hangs etc, in v5.0.30 one of which is for Cubase hanging/crashing if GA 5SE is being used in the project… might be relevant…

(BTW - there’s separate updates for HALion Sonic and Sonic SE, HALion 6, Groove Agent 5, Padshop 2 and Retrologue 2)

I had these problems for years in various releases, closing a project meant I would have to exit Cubase via the Task Manager and relaunch it to open another project. It was just something I got used to… but I haven’t experienced it yet in Cubase 11!

I also experienced it more when running as Administrator, if that’s something to look out for.

Good information, appreciated, I will get on it.

I use Groove Agent and all of the others quite a lot at the beginning of productions as placeholding sounds, sometimes they make it through to the mix, but the plugins are still there in the background anyway.

Fingers crossed that C11 is stable in all regards. I’ll come aboard pretty soon, but I am midway in various projects, so it’s prudent not to rush in.

Not here. Tested a couple of projects and so far no crashes.

One thing worth trying:
If Cubase crashes on exit, try closing the project first, then wait a few seconds (maybe 10 seconds to be sure) before closing Cubase.
Ever since I started doing this way I’ve not experienced a single crash on exit since many versions back.

I can close projects usually without issue. Its closing the program at any time after that that is my problem. I leave it running until evening then it will crash on closing. The longer it’s been running the greater risk of crashing. I just saw a Facebook post saying that it is a “Microsoft filing issue”. I’ll try to find out more about this.

Update. I bought C11 earlier today and have spent several hours checking it out, in particular trying to get it to crash on exit as that has been a real nuisance. I can report that I haven’t managed to do even once, so unless I am tempting fate by writing this, I think it’s resolved. This means I’ll be able to trust my Recent Projects list again!

FWIW… with C11, I’m still getting crashes on exit with opengl32 appearing to be the cause : SOFTWARE_NX_FAULT_c0000005_opengl32.dll!wglWndProc.

No crashes here, never had them with 10 either :slight_smile:

So far no crashes here - did not have them with 10., 10.5. and so far also not with 11.

Hope you can find your problem and solve it!

I started to suffer the problem on 10.5.2 (reverting to 10.5.1 seemed to clear it, but I liked the other innovations and didn’t realise how bad it was going to be).

I have been running C11 for just over week. No problems at all for six days. In fact no problems anywhere within C11 which is otherwise looking to very stable. Then I did have the same crash as before, then several more rapidly after that. I rolled back to a system restore point from a couple of days earlier.

The crash dump always comes back with the same error:

SYMBOL_NAME: opengl32!wglWndProc+2a0

MODULE_NAME: opengl32

IMAGE_NAME: opengl32.dll

STACK_COMMAND: ~0s ; .ecxr ; kb

FAILURE_BUCKET_ID: SOFTWARE_NX_FAULT_c0000005_opengl32.dll!wglWndProc

Waves NX uses opengl and would seem to be the culprit. I have opened a support ticket with Waves. I am on NX V12 which is the latest version.

I have had one more crash since rolling back!

Online, I found one or two descriptions of similar problems including one which made a good argument for a crash introducing a rogue entry to the system registry. And here is the thing, once that line of code is there, it can crash Cubase on closing regardless of whether any Waves plugins are in any particular project! This isn’t by any means proven, but does seem to make sense with my symptom. Apparently, removing or renaming it clears the problem until the next crash (for any reason), at which time a new bit of code is introduced.

I have found WaveShell entries here: Computer\HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows NT\CurrentVersion\AppCompatFlags\Layers …after suffering these crashes.

The writer goes on to say that he understands that Waves know what this is.

So, I am awaiting response from Waves, who’s support is generally pretty good. Meanwhile I am praying that I can avoid too much trouble over the next few days. It causes Cubase to fail to update Recent Projects lists, rendering settings, sometimes screen layout, preferences and so on. It definitely seems to be linked also to longer periods of work. A quick open/close test doesn’t seem to be a problem.

Thanks for sharing these details. I do use a number of Waves plugins but not Waves NX, and ye, I recall they are dependent on opengl. I may do a complete uninstall and reinstall with Waves Central see if anything improves. I have a mix of v10 and v12 plugins, not sure if that matters.

Out of curiosity, what version of Windows 10 are you using?

I started having those problems with opengl32.dll back in July, out of the blue, no new software added, etc. Steinberg’s response after sending them the dump file and after about two weeks was that I should contact Windows support. Yeah sure…it’s very aggravating. I tried reverting to a Windows version from late June when everything was fine but I have been unable to go back that far. I also get CLSID errors, Bonjour errors (i have to use Bonjour to use my iPad for remote control of Cubase), and also Waveshell WPAPI errors. Waves tech sent me a long detailed instruction sheet for deleting all instances and reinstalling, blah blah blah. I haven’t taken that step yet.
AS far as Cubase Pro 11, I installed it and after a couple of files the same error and dump file screen came up. I am attaching some of the screenshots.
I have a professional studio and had a rock solid system until the middle of the summer after my sessions resumed again after the lockdown. I am totally frustrated as to how to proceed

Thanks for sharing @thenowhereman. If Steinberg are pointing to Microsoft, then it appears its either Waves or Windows. Good news… I work for Microsoft, so can ask internally, that said it looks like this could be a Waves issue, in particular the WP_API2.dll and how it’s being unloaded when Cubase is terminated. The issue doesn’t seem to discriminate between V10, V11 or V12 of the dlls.

I’ll report back once I uninstall and reinstall my Waves plugs.

I have had this problem a lot on 9.5, and I suspect it relates to iLok plugins or some sort of USB communication happening with the dongles …

I haven’t used 11 enough to confirm whether or not that still happens here, but I’m really hoping it doesn.t

For me, it would happen even when closing projects. The entire application would become unresponsive and I would have to kill it via Task Manager. It’s one of the biggest annoyances I had am and praying 11 has resolved it.


I am on Windows 10 Home 20H2, but this started happening from 1909, or possibly 1903

It would be good to at least learn which of the three software companies is responsible, so any info you can find would be most welcome. C10.5.10 was always ok for me, C10.5.20 immediately caused problems, reverting to C10.5.1 cleared the issue. C11 seemed fine initially, but as you will have read has shown the problem. Meanwhile both Waves NX v11 and v12 have both shown up in crash logs and there have been at least three Windows feature updates fairly rapidly delivered over the last six months. My problem meanwhile is that I am losing productivity daily which is a PITA.


I had a fast response from Waves with the suggestion that I perform a full uninstall / reinstall, which I have just completed. Essentially it saves presets and impulses etc, then clears out software in particular removing all WaveShells. then re-install Waves Central, Log in and Install and Activate. Time will tell if it solves my problem. Whilst no mention was made of recognition of the issue as being a Waves thing, neither was there a denial!