Is it just me or is auto timestretching of loops Naffed?

Is it just me and my brain or are there real problems with the musical mode in C12 , i can’t auto stretch to the correct tempo any loops that are on my drive saved with the correct tempo info , the tempo info is correct in the pool but NON of my loops with sync in music mode .

Any ideas ?

Is the loop starting on a beat ? I mean is the first transient at the start of the file.

Of course . NOn of my loops are working , if the file info is 120 and i open the pool and the tempo info is different i re-enter the tempo , press music mode and they are still out of time

And do the files get converted when you import them ? Normally there’s a dialog box asking if you want to convert the sample rate, but if “Sample Rate” wasn’t checked and you clicked “Do not ask again” this might be the problem…
I see no other cause, I’m almost sure this is it :laughing:

You are completely correct , i tohought i had checked the auto conversion box in the preferences , maybe it just hadn’t copied over from C11 properly , anyway all sorted , cheers for the pointer

1 Like