Is it possible to send midi cc when hiding track folders?

Hello,

I have macros to show/hide track folders, and i use open-stage-control to manage that, sending midi CC to my generic remote. This one is set up with both “Receive” and “Transmit” options.

But nothing’s coming out from Cubase when i change visibility directly inside Cubase, so i can’t update my session in open-stage-control.

How can i do, then ?

Thanks

Hi,

Sorry, you can’t force it. If Cubase doesn’t send it, there is no way.

Ok… i’ll just have to be clear about what i do with o-s-c, and what i do with the mouse…
Thank you