Is it possible to set the length of end silence in exported sound?

When exporting sound files, I notice that Dorico’s export function adds about 5 to 10 seconds of silence after the final sound dies down. Is it somehow possible to trim this after-music silence down to 2 seconds? (Preferably without using external software like Audacity.)

Thanks in advance!

There is a setting for reverb tail in the audio export dialog:


Many thanks! That did the trick.

Does anyone know if it’s possible to set a default for this value?

It’s only possible to change the default by hand-editing the preferences.xml file in your user-level Dorico 4 application data folder. Open the file in a good text editor and look for the node audioExportReverbTailSeconds. Change the value from 10 to whatever you prefer.

Ooh, excellent! Thanks, Daniel

This works with D3.5 (where there is no information about reverb tail displayed in the export audio dialogue), but appears not to with D4, where 10 secs is displayed and exported. I’ll keep changing it by hand for now…

It will also work in Dorico 4, but you will need to make sure that you edit the value in the XML file when Dorico isn’t running, otherwise your change will be overwritten when Dorico exits and it rewrites out the current preferences.

Thanks, Daniel!

For some reason this isn’t working on my system. I did the edit when Dorico wasn’t running, the preference file displays my changed value, but I still have 10 seconds when exporting.

Yes, somebody else has let me know that is their experience too. I will check it out and see what might be going on there.