Is it possible to show glissandi in a cue?

I’d like to cue the double basses amidst a pandemonium of strings. The only real cue I can give them is the sudden big glissandi in the 2nd violins, but unfortunately, the glissando lines don’t show.
Is it possible to show glissandi in a cue? I tried the properties but alas…


Check Engraving Options > Cues > Included notations. There are several categories of things you can choose to show or hide, one of which is Ornaments. That works for me.

However, if you have other ornaments you don’t want showing in cues, I doubt there’s a way to have it both ways (unless there’s another brilliant thing I’m missing).

afaik you can select or deselect in the properties panel for any given cue if you want to show certain things, such as dynamics, playing techniques etc… I thought there would be ornaments too, but I am on the road right now, so I cannot check myself.
I would recommend to find a comfortable setting in engraving options which works for most of the cues, and then adapt each of them to your need.

Thanks for the input. I noticed that when the end note of a gliss isn’t shown in the cue the gliss isn’t displayed. It works in other places.