Is it still possible to play on a MIDI track muted by a solo state of another track?

In Cubase 6, it was possible to solo a track (so all other tracks are muted) and be able to select one of the muted MIDI tracks (a Piano track for example) , play the Piano and hear what you would play.

I’m talking about a simple MIDI track linked to a VST Instrument (Piano library) and not an Instrument track.

With my C11 prefs, it’s not possible to do so. I checked if there was something in the settings in relation to this but it doesn’t seem like there is. I may have overlooked or forgotten something though.

Open the empty project template
Add 5 MIDI tracks
In the VST Rack (not Track), add an Instrument (Piano, whatever…) and link it to the MIDI track #1
Mute track#1
Play on track #1
Sound is coming out → GOOD

Now, Solo track #2
Select track#1 and play
No Sound is coming out → NOT GOOD

Is this a bug or a “feature”?

It actually only happens when there are Soloed tracks… (see the edited first post for repro)
Again an issue with the (Han) Solo.

Can you confirm this?


Actually I would consider the behaviour in Cubase 6 as a bug.

I’m not understanding the logic behind this.

Why can I play the Piano on a muted MIDI track, but not on this very same muted track with the only difference being that it was muted by another track that got soloed? (true question)


Sorry, I haven’t tried this before… I didn’t know, you can play an instrument, when the track is muted.

In this case, I do understand, you want to play it even though it’s muted.

I have a technical explanation… If you Mute the MIDI track, the data in the MIDI track are muted. But the synth itself (and the Synths’ Audio Return) is not muted. So if the Synth receives any MIDI data (from any source, in this case from the “muted” MIDI track, which pass the live data thru to the output), you can hear the sound. But, if the you press Solo on another track, all other tracks and channels are forced to be muted. So even the Rack Instrument (Audio Return Channel) becomes muted. Therefore you don’t hear any sound even if you send some MIDI data to the instrument.

1 Like

Holding ctrl + alt (cmd + option on mac) while clicking on the solo button will put that track into solo defeat. It will never get muted by soloing another track.

Can this help your case?

Also going back to your first post about soloing track 2, playing track 1 and not getting sound…

Maybe because you have solo’d track 2, it is also muting the VST instrument as well as the MIDI track 1. Maybe you should use solo defeat on the VST instrument, that way it never gets muted by soloing other tracks.

1 Like

Thanks for the pointers. I actually don’t want to hear the recorded MIDI parts. The purpose here is to be able to solo let’s say, one drum track and be able to fiddle around with the piano, BUT I don’t want to hear what I already recorded with the Piano. You see what I mean?

Your second answer could do the trick. A bit cumbersome, but should do the trick. Thanks.

Ok, I think you may be right (unfortunately for me), I understand what’s happening now. Too bad it’s not possible to be able to jam on a solo’d track easily anymore. I find it good for inspiration and less cumbersome than having to mute all the track events one by one.


Or long-click in the MixConsole. :wink:

1 Like