Is open last project on startup gone?

I turned off the hub because I’m not online and all I want is “open last project on startup”. Is this gone in C7

Thanks

Bump! - Do I miss anything or is this really gone?

I am also very interested in this. If it has been removed the question becomes why? No response from Steinbergers?

i dont think it has .
could it be in the preferences page ??

Gone, as of now. Would like it back, it’s very convenient.

BTW, on Mac you can hold down the command key at launch and get a simple dialog that lists the recent files, nothing more.

Can you hold down the ctrl key on Windows for the same result?

\


Mac OS 10.8.2 Cubase 6.0.7, Cubase 7.0.1, Macbook Pro 2.3ghz 13" 2011, 8gb ram, TC Electronic Konnekt 24d, GPO 4, Zeta Violin, Fatar SL-880 pro, BCF 2000

In Windows if you right click on an application icon it will show you a list of recent files to open. But that is the list that Windows keeps which is not the same that Cubase keeps. For example if I create and save a new project after starting Cubase, it will appear in Cubase’s list of recent files but not the Window’s list. To get it into the Window’s list I’d have to double-click on the project file in Window’s explorer and let it start Cubase (assuming it wasn’t already open). After that I could see it when right-clicking on the Cubase icon. It does this for everything like, Word or whatever. An annoying aspect of Windows.

Ugh!

Does holding down control while launching (at the end of it actually) do anything? Just curious. :stuck_out_tongue:

No, I just checked and it launches Cubase the same as without the control

thanks.

It’s strange - Cubase has more user-definable parameters than any other program I know. Yet this great time-saving option is gone. Someone dropped the ball. Please Mr. Steinberg – bring back this feature!

Hi there, a gui from the Steinberg-Support, to whome I reported the problem being discussed here, didn’t understand my issue at first glimpse. It turned out that he was using a Mac and there it’s still possible to tell Cubase how to behave at startup. Just like in previous PC versions, the Mac version of Cubaes 7 provides the pull down-dialogue at Preferences / General. He was very concerned about this option being missing on PC’s while still having it on the Mac. Me too! First Time for me to be unlucky not having a Mac. :unamused: But I really don’t think that this can’t be an end-point here in any way. I want this option back! Who joins?

This option is definitely missing from mac in 7.0.1

Was that a Steinberg support person or a dealer?

Wow, things are getting weird now. It was the person who answered the support request I sent to Steinberg. I trusted his answers to be solid. He told me being working with C7 every day at his Mac and not missing anything. To validate my concern, he switched over to his PC and cinfirmed the issue.

hm.

http://www.steinberg.net/forum/viewtopic.php?p=198211&sid=9fb4365aef2699f9148051b50c97d19a#p200581

Hi Steve, here is a picture of the preferences window he sent me. We were talking about Cubase 7 and no other, so I think this should be C7 as well. Language is german, but I think you can figure out… :wink:
C7 prefs on Mac.jpeg

What version of Cubase is he running? Not one that was released. Look at the the prefs

Look at the screen shot he sent you.

compared to this shot of Cubase 7.0.1

I looked at 7.0.0 too, just to be sure… same as 7.0.1 (and 7.0.2)

I do wonder how they communicate in-house.

He was not using C7. There is no point about chords and he got no Mix Console, but Mixer preferences. Great Support! You’re right about them must have internal problems. Otherwise I can’t explain how such a buggy piece of Software could be sold for serious money. With the today update the Mix Console issues are not being soved. I still can’t use Cubase! But that’s another toppic, not the one of this thread…

If I was the OP I would PM Helge with a copy of the support email with the support ticket number.

Thanks for the suggestion. I did that.

On Windows you can start any project using command line parameters (Note: tested with Cubase 9 Pro)

  1. Open properties of the Cubase shortcut.
  2. In Target, after the Cubase path specify the path to the project.
    On my system it looks like this:

“C:\Program Files\Steinberg\Cubase 9\Cubase9.exe” “C:\Users\nk\Documents\Cubase Projects\Untitled-01\foo.cpr”

  1. Double-click the shortcut

  2. Cubase starts and loads the specified project.