Is possible to hear only the FX track?

I always tried to to this without routing the channel and FX group to different outputs with no luck

For example. If I had a Audio Channel with a Snare, I create a FX track with reverb 100 wet and make a send for the snr track. If later I solo the FX track because I want to filter it or something, the Snare Channel also get soled, don’t letting me to hear only the FX

Is a config that I had to change in order to do this? :frowning:


Yes. I click “L” on FX channel and hear only “wet” signal via Control Room.

I wish that Cubase allows to make group for FX channels. Very strange, but I can only add another FX channel and rout my all fx channels to that FX channel. Strange…

I didn’t think on that! honestly I never used the control room feature before, because I just to have a mixer from where I send the cue mixes and my monitor. Now I’m working only in C7, with th UR824 in the studio and a focusrite 2i2 in my home.

I will try that! wish me luck :unamused:


I often like to build a mix inside my “room” reverb. I do this if the tracks were recorded in isolation booths, really dry. So to get a sense that the tracks were recorded in a room, I dial in a good room patch on one of my reverbs, solo up the reverb return channel, and then, using the Send levels for each track, I basically do a mix inside that reverb. This is super easy on a desk.

Doing it in the box is a little more tricky, but still easy enough. Specifically, to do this, first, create a new stereo buss by going to

Devices > VST Connections > Output Tab.
Then click “Add Buss”, name it “FX Returns” or whatever, and hit Enter.
Once you’ve created the new stereo buss, assign the its outputs to the same outputs your primary buss is going to. (Yes, you can send multiple busses to the same outputs of your sound card.)

Then, in the Mixer, or from the Arrange Window, select the FX channel/channels you want to be able to hear by themselves, and route them to this new buss - “FX Returns” etc.

Now, all you have to do to hear your FX channels by themselves is Mute the primary buss.

As for building a mix inside your room reverb plugin, one may ask, why not just insert a reverb on the main bus if you want to get it to sound like everything was cut in a room? The answer is that you will get a completely different sound that way. By effectively solo-ing up the reverb returns, and then mixing inside the FX, you get to control precisely how much kick and bass, for instance, you want coming through that verb. The idea is to get a really sweet mix inside that reverb and then, what happens when you bring back the main buss and mix in this “room reverb mix” can often be quite magical sounding. And far more authentic of a sense of space.

Hope this help someone or gives them something to play with.


I need to test what -6db said!

But I just try now use the monitor to hear the FX channel (in my scarlet 2i2), I look fist a little the section of the manual where the monitor is explained. then I assigned the outputs in the Studio section of the VST connections window, and let “unconnected” the outputs in the outputs tab.

The thing is that looks like is working ok but when I press L, the FX channel is sounds a little bit more than the rest of parts in the mix BUT, the mix is still in the background. :confused:

The only way to hear only the FX channel is if I create a second set of stereo outs, and make this one the main mix (and don’t put any output there), so I can hear only the FX but I can’t hear the hole mix :confused:


Using the idea of -6db (and without using the control room) I created a second pair of stereo output, So I have like

-Stereo Out (outcard 1 / outcard 2 )
-FX out( outcard 1 / outcard 2)

Then route my FX channels to FX Out, and There I was able to hear only the FX when I solo the FX track!

The stupid things…

  1. I need to route all my FX channels one by one (at least the ones with multiple routing)
  2. I can’t bounce all the mix because I need to choose witch output I want to bounce in the export dialog.

I tried make a stereo group (instead of a stereo output) called “dry” and other called “wet” and route the tracks to dry and the FX channels to wet, but when I solo the FX or the WET is like those groups doesn’t exist…

:neutral_face: there must be an easy way to do this… is kind of essential in the mix… :cry:

[quote=“distante”]The thing is that looks like is working ok but when I press L, the FX channel is sounds a little bit more than the rest of parts in the mix BUT, the mix is still in the background. :confused:


This is a feature of the listen bus, it can supress tracks that are not listen ‘on’ to a set level. Don’t recall where to change that level, but you can set it to -infinity to silence tracks.

I’m looking everywhere and can’t find where to change this.

in the preferences window there’s a “reference level” in the control room section but no matters what I put, it doesn’t change anything

First select the tracks by clicking their Listen-button. Then open Control Room. Click “Mixer” from the bottom. Click the text “Control Room” from the middle. That should open more stuff if not already open. Click LE. The Listen Dim Level and the Listen Level are there.

I noticed Cubase doesn’t remember the Listen Level so ears could be in danger!


Thanks a lot :smiley:

And yeah, there’s a play button for set the reference level that says (alt to set) but looks like doesn’t do anything.