Is Solo supposed to work like this?

Hi

I have a very annoying problem.
When I solo a track - say an audio track with a mix down of a big session - it plays along nicely
Skærmbillede 2015-10-16 15.53.49.png
until I hit the space bar and Cubase stops AND suddenly not only the audio track is soloed, but a lot of other tracks as well:
Skærmbillede 2015-10-16 15.55.16.png
When I hit play - space bar - again all the soloed tracks plays!
I don’t recall this happened before, is it a bug? :confused:

Hi,

I just tested this and it works fine on my system?

Do you have any of the tracks that solo linked?

Best,

Jim B

Ups! I’m not quite sure what solo linked means. I will check right away!

Sorry I might be confusing things.
What I meant was, all the tracks that solo, are they linked without you knowing?

I hope that is a little clearer because that’s all I can think is happening.

Jim B

Well there was an automation of the mute state on a reverb bus, meaning that it was the automation that that unmuted the reverb bus and all of the “supporting” channels.
Anyway thanks!

One has to question just how complex of a DAW do you develop until the DAW becomes counter intuitive? Today we have grouping, automation, linking, project vs mix console where its not always in sync, and now solo/mute issues. We have gone way past the best physical desks.

Good you got it figured out.

Try unselecting the “Group Channels: Mute Sources as well” option in preferences -> vst. There’s also another pre-fader mute/solo option iirc, which may or may not apply here…but I find that the “listen” function is whole lot less confusion prone than “mute/solo”, especially when the routing becomes slightly complicated.