Is the 'click' ever going to get fixed?

I am really getting sick of setting up an audio track and importing a click. It is also a hassle to ‘get to that audio’ track to mute and unmute - (hitting ‘c’ is so much better on workflow.)

I have tried all options in metronome set up and I STILL get intermittent ‘clicks’. Interestingly enough - if the click is on for about 5-9 bars then is ‘hits’ all beats - but not until then.


Solutions?

Obviously,
+1

I can get mine to work if i turn off multi processing.

worth checking - does it affect performance though?

Without multi processing you would have no performance to worry about. :laughing:

DG

+1

Awesome DG - many thanks bro.

+1

Hey DG - haven’t run it through the paces on a project but AFTER unticking ‘multiprocessing’ in ‘devices’ (5.5.0) - W7 64 bits (running 32 bit app) - the CPU, the ‘ASIO’ bar increase from about 10% to over 50% (idle). Does that seem right?


Set ‘multiprocessing’ again and it drops back to 10%.

A couple more details that are interesting:


First off I have an i7 3.4 ghz puter (16 GB Ram) - Using RME multiface II.



When I UNTICK multiprocessing - my CPU (task mgr) shows about 40% (idle)

When I TICK multiprocessing - my CPU shows about 29% (task mgr) - BUT the ASIO goes way down (about 10% compared to slightly over 50% when unticking multiprocessing.)


Does that correlation seem correct?

One more detail - the ‘activate Steinberg Audio scheme’ is set to default — UNTICKED

Yes, because you have told Nuendo not to use most of your computer’s power.

DG