Is the "Create Chord Symbols" command broken?

I tried to use some MIDI parts and the chord track to get the chords written out for me.
I’ve used it in the past and it hasn’t been fantastic but it did kind of work well if I edit some bum chords and added some missing ones.
Definitely better than doing ALL of them by hand.
Now I tried with horrible results like the opposite of the above, and I had to do the majority by hand ??? :open_mouth:

One part was just step entered chords one bar long all of them and that should be pretty easy, right.
Noooo … the first two chords were fine, then the next two were missing, then two wrong chords.
Gsus7 G7 became Fadd9 Fadd9b5 and that was with a G bass note!!!

Another part had extra chords added at seemingly random places
A third part was also step entered with 16th notes and simple chords and that didn’t yield anything at all

It’s been some time since I looked at it last time, a version or two, so I can’t blame C11 or I don’t know if it’s Cubase or me?
I just do like I used to so something my have changed or am I trusting this process too much?
It used to work much better?


Could you make direct Cubase 10.5 vs Cubase 11 comparison with the very same settings, please?

mmm. now it seems to work equally well in C8.5 32, C10,5 and C11
I started three new test projects ans of course it works now when I need something to show …
You might as well delete the whole topic and if the problem reappear I’ll start a new one?
Thanks anyway!


Sorry, I can’t delete the thread.

Lets’ keep it here. If you find something, just continue here, please.