"Is there a good jazz library?"

Thanks!!!

Thank you for enthusiastically jumping on board to give it a go. When need more user’s feedback to improve and we will publish updates as needed.

We were not aware that the PT would change any font settings. I see from the other question you linked from 2020, that it is likely due to the text based custom playing techniques that come with the PT. Out PT settings designate it to use the “Playing technique Font” but it seems you are getting Finale Jazz. We are open to any direction on how to change this setting. Dorico people?

The default Smart Delay switch is way up high on C6. Which should not be triggered by the expression map and I have not found where that might be, but will keep looking. You’d didn’t perhaps try to use the playing range that high did you? There may be something else sending to that note. Either way you can easily disable the Smart Delay ks altogether by navigating to the control panel and changing the Smart Delay KS Select Note to “none” If the problem still perstists, we’ll know its not a ks.

Did Kontakt 7 not actually load at all, is that what the" !! "marks mean?
Thats not the usual behavior in testing, but a hazard that can happen. We would need to know what exact versions and other details to try to pin point that, but if that happens its easiest just to manuualy select Kontakt 7.

To explain to those who may be reading this ( I expect you know) Do watch the setup video on the Straight Ahead Samples Youtube.
The playback template will not automatically load the instruments in Kontakt (In case that’s not clear ) we wanted to have it do so, but it can’t since every use will have the libraries in a different place on their drive. You load the Dorcio Multi in the empty Kontakt instance the PT creates.

If you get Multiple instances of Kontakt 7 like in your screenshot, it is likely because some instrument versions that were added to the score vary from the version that the PT expects. Meaning If you choose the “Tenor sax version concert score bass cleff” if may think it needs to load another player for that. Check each instrument’s VST and channel in “Track Inspector” Play Mode and direct to where it should be going.

1 Like

You are right, thank you for finding will update,
" Bucket and Accent + Cup mute are set to C#-1, which is staccato, and causes longer notes to clip. Those should really be C-1."

The trombone mutes do work. The thing to know if it seems mutes are not working: It has to do with how and when the multiple outputs where setup in Kontakt and when the PT is applied, not sure exactly yet why this gets off. In some scenarios, behind the scenes in K7 the operate outputs get put before the mute effect is applied and thet are bypasses. I have not narrowed down exactly how this happens. I will resort to the setup video on Youtube for exact order for setup . And also, one user reported. .…“I unloaded the ABB playback template in that score, just swapped it out for a Halion. Then loaded the ABB playback template back in again. Now that score plays mutes as well. I assume the output issues were still in the old version of the template, which was active and needed to be reset.”

2 Likes

This is correct, Atomic Big Band was designed to play loud and louder! Soft playing can be achieved through applying mutes to the brass. But the solo instruments in the New Standard Series, Such as Birth of the Trumpet and Art of the Alto, are well suited for the full range of dynamics of their instruments. This can also be used in a big band setting.

Hi Ryan, thanks for your responses!

I hope he doesn’t mind me tagging him, but @dspreadbury would know. I’m not really sure, but Playback Templates from other vendors like VSL somehow manage to do this without changing the fonts.

No, In that arrangement the highest trumpet note was D5. I’ll have to go back and see if I can remember what else was going on when Smart Delay was switching off in the trumpets. In the Atomic Trumpet map, there are Marcato switches for D0 and C-2. What is C-2 doing? All the other mutes and “open” switches are in the -1 range.

Also, I just realized I don’t get the same keyswitch rollover info in Kontakt that the manual shows. Here’s what I see on Win11 …

… but the PDF manual shows more detail:

It would be useful to see those other regions (#345) in Kontakt too. Is there a way to view the entire keyswitch map? Page 5 of the manual and the on-screen keyboard show the articulations, but other than that I feel like I’m just guessing and experimenting.

Yeah, it didn’t load for me when I used the Playback Template. That’s really a non-issue for me personally as I already set up a VEPro instance, and will always use that anyway, but for other users that are expecting it to “just work,” it will be a problem. I’m using Kontakt 7.10.4.

I still can’t get them working other than clicking on them in Kontakt. It’s tricky for me to try to troubleshoot these myself when the mute keyswitches don’t seem to be documented anywhere though, and aren’t visible in the keyboard at the bottom of Kontakt.

Did you load all the patches at once from the ABB Multi section “07 Dorico”? This will have all the right settings pre-set. Maybe you have added them separately, or maybe if they were loaded together with the Dorico multi, the settings have been changed.
It appears that you are not displaying the Mute KS Start key-which should be set to #84, and the Temp Mute Open Key -should be set to note #83. Also make sure ALL KS latching is on.
You may know, but you’ll need to scroll the keyboard viewer down to just +1, instead of +2 to see all the articulation KS.

Sorry, I’m not sure what that means. Is that something I need to turn on in Kontakt?

When I scroll down, I do see a KS for Smart Delay at C-2 in the Trumpets:

Unless I somehow assigned that by accident, I’m guessing that’s the error I was hearing in the Trumpet expression map.

AH, OK I see now.
The Marcato trumpet should be C-1 and D0, not C-2. But usually it would not affect the Smart Delay- Except for this other bug that you noticed that was never noticed until now: When changing the Smart Delay Start KS to “none” it appears that it goes away, but it actually jumps way down to C-2, then won’t go away when you change it back. To fix the Smart Delay KS, the Kontakt patch needs to be closed loaded again and then not adjusted. I recommend closing all and applying the Dorico multi again so settings are correct, and then do not adjust the SD KS settings. We will fix these.

The ALL KS Latching is on the “control” panel of ABB right alongside the mentioned KS settings, that just makes it so that multiple add-on articulations likes scoops can be played in a row.

I would guess that some of these settings in the ABB control pane got off or were never loaded from the Dorico multi.

1 Like

Thanks, I had loaded them manually into VEPro since the Playback Template didn’t load them, but if I load that multi into Kontakt then that is turned on.

There’s still no way for me to view the mute keyswitches on the keyboard though, is there?

You should be able to view where the mute section is on the keyboard when you have one of the brass selected. The control panel for the trumpets and trombones have additional controls there for the mutes.

Sorry, they aren’t showing for me in any octave. I’m on Win11 using K7.10.4.

I can click the Mute dropdown, but it would be nice to know what those keyswitches are.

The MUTE KS Start Key needs to be set to #12 for trumpets and #84 for trombones, The Dorico Multi has this settings already on.

1 Like

Sorry, my brain read “mute keyswitches” and thought that was a setting to mute the keyswitches, as in turn them off or ignore them. I didn’t realize it was for display. Got 'em now, thanks!

Do you have for the SWAM Saxophones your highly customized expression maps vor Dorico? I would very much appreciate it. Ralf

1 Like

Sorry, I bailed out on that approach a couple of years ago, and just make most of the edits in my VEPro template, as it was easier to just keep it updated that lots of revisions to expression maps. I’ll have to revisit them and see if anything has changed now that we’re on SWAM 3.8 and Dorico 5.1.40 but I never did get any of the jazz articulations to play back without manually drawing them in, and I’m too lazy to bother with that.

With SWAM you really do need to set up each instrument differently for best results, so don’t use the same settings for Alto 1 & 2 for example.

Thank you very much for your answer. If you have anything useful for me, please let me know. I’m not particularly gifted for that. First and foremost, I am a composer and not a programmer. :wink: