Is there a preference to disable drag-zoom in the timeline? Can't find it

I find this super annoying, I almost never use drag-zoom in the timeline. What I do-do, is drag the cursor as a ruler-guideline to align things and it’s annoying when the zoom changes when you’re trying to set up an alignment!

Might depend on the used software, but in Cubase 10 there is.

Currently in cubase it doesnt work as it is expected. This behaviour is stable for several versions and it seems that is intended. Lot of people are very angry about it, old version doesnt have this behaviour, wavelab doesnt have this behaviour. But it doesnt look that it will be change soon. consider zooming by key shortcut, it works very well.

In preferences > Transport > Zoom while Locating in Time Scale. Just tick it off.

1 Like

You are right, I was wrongly read the question. But I think that is still shame that zooming during draging doesnt work as in other steinberg sw like wavelab, SL6 and older Cubase.

Thank you, this saved me!