Is there a way to disable double click = cycle off

It is very anoying, few times a day when you are in a loop (cycle) and you click the ruler it removes the cycle. There is a button on the transport for that, also a shortcut on my ipad. Does anyone know how to stop this

Hi,

It’s not double-click, it’s a single click, actually.

Preferences > Transport > Clicking Locators Range in Upper Part of the Ruler Activates Cycle.

Yes single click. Thanks so much!