Is there a way to disable the side popups in Cubase 8.5?

I have the habit when I click an area where I can type to move away the mouse from that area. Then the cursor will not interfere with my typing. With Cubase 8.5, if you move the mouse accidentally to the side, a popup appears (for instance: RACKS to the right, and INSPECTOR to the left.) If they popup, the text area where I want to type something (for instance: setting a plugin to 0,0 dB etc.) is not functional anymore, and the popup overrules the typing. In fact, when you type something while that popup is active, you get the strangest things. I want to disable them, but I can’t find any way to do this, and on this forum I can’t find any topic on this either. Only topics on the fixed sidebars, which already I have disabled, because I don’t need that extra feature… if I need it, I will use my hotkeys/shortcut keys as I am used to.

I hope somebody knows how to get rid of this (unwanted) popup feature? For me it is really annoying, and I cannot seem to get it in my system to not swiftly move the mouse away from a text area when I type…

Thanks in advance for your time.

Borque

Hi,

Many threads about this here on the forum already. Unfortunately, you cannot disable it. I expect, you will get the link, where you can support the idea to remove this feature (at least by preferences) soon, here on the forum. :wink:

…Aaaaand here it comes! https://www.steinberg.net/forums/viewtopic.php?f=228&t=89552

:mrgreen:

  • 1, pleaseeeeeee

In vst instruments, if you disable Always On Top then the popups will not obscure the vst window and interfere with key or mouse input.

Thanks Area 52, haven’t seen that one… But you got me reading the whole post hoping for the solution hotfix link or whatever… :blush: :frowning: