Is there a way to get the notes I input to remain as entered?

I’m using Dorico to compose and arrange music that will ultimately be exported to a DAW. My music reading skills are intermediate, at best. I would rather see fewer notes and ties. Also, I would prefer to do all my beaming manually.

I’m aware of the ‘Force duration’ option. Is there a way to that behavior as the default, rather than having to continually enable it?

I realize Dorico is set up to follow certain conventions that make sense when experienced musicians will be performing the notated music.

Is there a way that I can minimize some of Dorico’s automatic ‘tendencies’:

  • When I enter a dotted eighth, quarter, or half note, I would prefer it appears that way on the page, rather than being rewritten as an eighth note tied to a sixteenth, a quarter note tied to an eighth, or a half note tied to a quarter note.

  • Is there a way to disable automatic beaming? I would prefer that all the eighths and sixteenth notes I enter remain as entered, then I can add beams in a way that works for the music I’m writing.

If the above preferences are doable, is there a way that I can ‘neaten up’ pieces, once I’ve finished writing them, to get them to ‘follow the rules’?

There are settings to do all those things, but I’m not sure one can set up a template that guarantees new files will open (from that template) with those preferences and setting set.

Thanks, Derrek.

I’m fine with knowing where to dig for the settings that do those things. Just not sure where to look.

Preferences/note imput– you can preserve force duration, keeping it on.
Also, in notation options you can pick note groupings that will avoid tied notes.

Thanks lafin.

Looked at the settings. Will take me a bit to figure it all out. So far I haven’t found anything that will let me preserve ‘exactly as entered’. Perhaps I’ll offer that as a feature suggestion, after further experimentation with the various options.

BTW, for anyone looking for Notation options:
You can open Notation Options in any of the following ways:

  • Press Ctrl/Cmd-Shift-N.
  • Choose Library > Notation Options.
  • In Setup mode, click Notation Options in the Flows panel.

Preserving Force duration is not a notation option. It is a note input preference.

Under Edit>Preferences

If you activate Force Duration for note input, it will never be turned off.

Of course, you will probably end up with all sorts of crazy notation, but that’s your choice.

1 Like