Is there a way to NOT open files after rendering?

Whenever I render files in WL7 from a montage, it opens the rendered delivery in the Audio File editor. But these files are already “edited” and require no inspection, at least until I deliver a DDP (which doesn’t automatically open but must be imported). So this is just a nuisance.

There’s got to be a way to turn this off, but I don’t see it in the render pane, or in prefs, and of course we have no docs so I can’t really look it up… A clue, please! :wink:


When rendering to multiple files I select “open as montage” - that way there’s only one unwanted window to close, not one per file.


Thanks Paul - that beats the constant pop-open aggravation for sure. :wink:

So apparently this is a bug or just something overlooked in the app? New feature request: Add a preference that lets users skip ALL file-opens after renders!

I second that feature request…

+1 - I was so sure that this option would be somewhere that I spent about an hor looking for it today!