Is there any way to replace audio material in sample editor?

I would like to replace the selection but not to paste it and enlarge the audio part, is it possible?


Do you have the latest Cubase 10.0.15? This looks familiar to me. But I think this bug has been fixed already.


Hi, it’s not a bug, it how it supposed to work, I guess. I press cut and paste, so the part get cut and pasted. But I need something like delete and paste, cuz I need to do it manually, and I would like it to be more smooth, so I could be sure my part haven’t became longer.


No, I really think, it’s a bug. The Paste should replace as far as I know.

I will test with older Cubase version, where I know it was correct (as specified).

Holy cheese, Martin, really! It works as you described in Cubase 5! LOL, didn’t know that. That is awesome! Are there any possibility that there is some option out there in C9.5?

How do you drag and drop in the Sample Editor? Doesn’t work for me, neither in 9.5 nor in 10. Not even with modifier keys or disabled program preferences.

I press Copy/Paste

OK, thanks. Looked it in the gif like you just dragged and dropped. So no wizardy here :slight_smile: . Would be nice though if it worked like that with some modifier key.


I had a look to the history of this bug. By the tester, it has been fixed. But I can still reproduce it here too. So I reopen the issue.